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Learning Objects Overview

What is a Learning Object?

A ‘Learning Object’ is a building block used inside online courses. It is a trackable module or
activity that a learner (user/trainee/employee) will need to view or interact with in some way as part
of their participation inside an online course (typically, an online course consists of more than one
learning object, although just a single learning object inside an online course is all that is required).

Learning Objects are typically associated with a progress weight (viewing and/or completing it
generates points towards a learners completion progress in a course), although not all Learning
Objects need to count towards progress, and can be configured accordingly.

In Axis LMS, you can turn just about anything on the Internet into a Learning Object, but typical
examples of Learning Objects include the following:

« Videos

« Interactive Presentations
 Quizzes

« Interactive Exercises

» Documents



Quiz Type Learning Objects

All of the quiz type learning objects in Axis LMS use the global LMS slide bank to enable sharing of
assets across all quiz types (you can use the same questions inside all types of quizzes instead of
having to create them multiple times).

Flash Card Quiz — A Flash Card Quiz is a tool that your users can use as a study aid. They
operate similar to other quizzes, but relies on the user to say whether they
were correct or not, and they don t count towards a course average.

Graded Quiz — A Graded Quiz is the only quiz type that always counts towards the course
average (other quiz types are tracked for time and completion, but do not
count towards the course average by default).

Non-Graded Quiz — A Non-Graded Quiz operates quite differently than other quiz module
types. Instead of users receiving feedback upon completion, they receive
instant feedback for each question they answer, and are prevented from
moving on to the next question/slide unless they have answered correctly.
Also, there is no final score or grade. So, it’s more about delivering some
information on a topic, and testing learners’ understanding of that
information. With Non-Graded Quizzes, there is no requirement to have
ANY questions — you can use just presentations slides if you choose
(thereby creating a simple presentation using this instead of the more
advanced SlidePoint module type).

Practice Quiz — A Practice Quiz operates nearly identically to a Graded Quiz, with the key
differences being that a Practice Quiz is not counted towards the course
average, and practice quiz attempts cannot be configured to email results
back to the user or admin.

Study Mode Quiz — A Study Mode Quiz operates similar to a Practice Quiz (they don t count
towards course average), but a Study Mode Quiz lets the user decide
which questions they want to work on, letting them choose from a variety
of options like certain categories, only questions they missed, or ones they
tagged to review, and more. They can also configure instant feedback, and
use a hint/reference button to help them answer the question.



Other Module Type Learning Objects

SCORM —

SlidePoint —

Video —

Web Object —

SCORM is a format that many popular e-learning authoring software products
(such as Adobe Captivate, Camtasia, Articulate, and others) have the ability to
‘export as’, and is also a standard format used by just about all pre-packaged
training content vendors (which enables you to use just about any training
content in Axis LMS).

SlidePoint is an authoring application inside Axis LMS that allows you to build
visually appealing and interactive modules that can be inserted into your existing
courses. It uses a design interface similar to Microsoft PowerPoint™ to allow
you to create presentation modules complete with animations and interactive
components in a visual environment.

A video module is essentially a wrapper around just about any kind of video —
including videos you upload into your Axis LMS as well as videos hosted on
other websites, or on popular video streaming platforms such as YouTube and
Viemo. The thing that makes the Video Module so useful is that it enables you to
track a users access (and time spent) inside the item, and even assign a minimum
time requirement for the item in order to mark it as complete inside a course -
turning any video from anywhere on the web to a track-able item in your Axis
LMS.

The most frequent use of the web object module type would be to wrap up an
office or PDF document so users can view it and you can track their access, but it
can do much more.

A web object is essentially a wrapper around just about any kind of content on
the web, but we have added in some useful pre-configured scripts that enable you
to wrap non-online document types (like Microsoft Word, Excel, PDF files,
PowerPoints, and more), wrap a zip file containing a learning activity or course,
or embed any webpage.

The purpose of the wrapper is to enable you to track a users access (and time
spent) inside the item, and even assign a minimum time requirement for the item
in order to mark it as complete inside a course.



Learning Objects Not Covered in this Manual

This manual does not cover the following Learning Object types.

« PowerPoint™ Import
(see the Administrators & Managers Guide for complete information on working with importing
Microsoft PowerPoint™ presentations)

« SlidePoint
(see the SlidePoint Guide for complete information on working with creating your own SlidePoint
presentations)



Graded Quiz
What is a Graded Quiz?

There are various kinds of quizzes you can create inside of Axis LMS. A Graded Quiz is the only
one that always counts towards the course average (other quiz types are tracked for time and
completion, but do not count towards the course average by default).

Just like all other quiz types, graded quizzes use slides and questions from the global LMS slide
bank (in the Quiz Slides Bank area). This means you can use the same questions inside all types of
quizzes instead of having to create them multiple times!

Accessing Graded Quizzes

Just like all other modules, you create by clicking Learning > Online Courses > Learning Objects
> New Learning Object > New Graded Quiz, or manage by clicking Learning > Online Courses
> Learning Objects > Manage Learning Objects:

HOME LEARNING @ REPORTS COMMUNICATE USERS TALENT E-COMMERCE SYSTEM

LEARNING > ONLINE COURSES > LEARNING OBJECTS > MANAGE

DASHBOARD MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS

Graded Quizzes - Keyword... - List 50 -

Item Type...

Flash Card Quizzes

. d Non Graded Quizzes
‘ Practice Quizzes
y ¥ ¥ V. SCORM Activities
o~ Drove SlidePoint Presentations
Study Mode Quizzes
Videos

Atrixware Axis LMS Build # 1040-20160624-adct | Copyright @ 19¢ - Web Objects Hwwevi.atrixware.com/
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Creating a New Graded Quiz

To create a new graded quiz, first make sure you have added one or more questions and/or slides
into the LMS slides bank (you can do so from the Quiz Slides Bank area — see the Administrators &
Managers Guide for complete information on working with slides and questions).

Next, click Learning > Online Courses > Learning Objects > New Learning Object > New
Graded Quiz, and you will a screen like the following:

NEW GRADED QUIZ
Step 1: enter a name for this quiz ublish Quiz
, A QuizName ||
§y u
PICK QUESTIONS/SLIDES TO USE ®

Pick Questions/Slides From a Category

pick a category above

7
e
Q

Available in this Category 0 Items to Use 0

How To Begin

You can pick a category from picklist above and then
drag and drop individual questions/slides into the right
column, or, click the \NWIZARD button to insert a
Wizard Block, which is a rule that picks a certain number
of questions/slides (either randomly or in sequence)
from a category.

) Deliver a random quiz variation to each user. @

11



First, enter in a name for the quiz:

m QuizName | Fire Prevention
|

Next, add your quiz questions and slides. The interface is drag & drop based, so it is possible to
achieve very exact results in an easy-to-use interface.

Using this section, you will be able to add individual questions and/or slides, and/or random
blocks of questions/slides (that pick a specified # of random or sequential questions/slides from a
specific category). You can combine individual items with randomized-pick blocks, and even place
them into a particular sequence if you choose.

Adding Individual Questions/Slides

To add an individual question or slide, first pick a category from the dropdown box where the slides/
questions you want to use reside:

PICK QUESTIONS/SLIDES TO USE

v Pick Questions/Slides From a Cate o;y ?_J
Workplace Safety
Disaster Scenarios
aptri = toUse 0

Fire Prevention
Seasonal Safety

Standards and Best Practices
Individual Categories

e~ A

column, or, click the \NWIZARD button to insert a
Wizard Block, which is a rule that picks a certain number
of questions/slides (either randomly or in sequence)

12



Completing this action will populate the left-side list (the ‘available in this category’ list) with all
questions and slides in the selected category:

Available in this Category

Eye protection is required for which of the following hazards?
Answer(s)

Item Typemultiple option | ID#8 | preview

Which of the classes of hard hats in the list below can save
you from high voltage shocks as well as provide penetration
and impact resistance?

Answer(s)

Item Typemnuitiple option | ID#10 | preview

Which of the following hearing protection should be fitted by a
professional?

Answer(s)

Item Typexmultiple option | ID#19 | preview

To use a question or slide in this quiz, simply drag and drop it from the left-side list to the right-
side (‘items to use’) list one at a time:

Available in this Category Items to Use

Eye protection is required for which of the following hazards?

Answer(s) Optioh

lern Typemultiple option | ID#8 | preview

When working in areas where there is a potential for head
injury from falling objects, you should...

Answer(s)

Itern Typemultiple option | ID#6 | preview
Which of the classes of hard hats in the list below can save

you from high voitage shocks as well as provide penetration E
and impact resistance?

Which of the following hearing protection should be fitted by a
professional?

g
Optagfh

Answer(s) Answer(s)

Tern Typemultiple option | ID#10 | preview

Iten Typemultiple option | ID#19 | preview

Who is responsible for providing you with Personal Protective s
ol

o
Answer(s)

e Typermultiple option | ID#1 | preview
PersonalProtective Equipment is required when -

Answer(s)

Itern Typemultiple option | ID#2 | preview

13




You can also order the questions the
way you want them presented (make

sure you uncheck the shuffle option on When working in areas where there is a potential for head
the previous tab too) by dragging & injury from falling objects, you should...

dropping each question up or down the s
list:

ltems to Use

Item Typemultiple option | 1D#6 | preview
You can repeat this process as often as ¢
necessary, picking different categories,

dragging and dropping questions from Which of the following hearing protection should be fitted by a
the left-side list into the right-side list, professional? +

and sequencing them. Answer(s)

#em Typecmultiphe option | ID#19 | preview

Answer(s)

Item Typemultiple option | ID#1 | preview

Adding Randomized Blocks of Questions
Maybe you want to use all questions from a
particular category, but you don’t want to have
to drag each one over one-by-one. Or maybe @
you want to use 10 questions from one
category, and 5 from another (and 15 from
another, etc).

You can do these by using
the Create Wizard Block button:

14



When you click this button, a form will appear enabling you to choose a category, the # questions
you want to pick, and how you want to pick them (randomly or sequentially):

Using this category .. /

' Personal Protective Equipment 1 v N

Workolace Safety > Pei
' Randomly ¢|l>i v All items
1
'\ 2
/l’ ;
z] g 3
6

Choose a category from the drop-down box. Select ‘randomly’ or ‘in sequence’, and the pick the
number of questions from the last drop-down (the drop-down box automatically populates with
values based on the number of questions available in the category chosen).

Click OK, and a block representing your
wizard block will appear in the right-side

Items to Use

S PersonalProtective Equipment is required when -
list: Mol
Answer(s)

As you may notice, the wizard block can Hem Typemultiple option | D#2 | preview

co-exist with individually picked questions What type of protection is needed when you are exposed to
. . . i it 9

and slides. You can insert as many wizard hezards from iying perticies? orof

. An i

blocks as you desire, and also move them —

up/down the list (so for example, you can e Typemultipleoption | ID#5 | preview

have 2 specific questions/slides, followed Wizard Block (Dynamic Rule)

by a wizard block, and then 5 more specific S,

questions/slides , followed by one or more 5 items (randomly once)

) from W Safety::Personal Protective Equipment
wizard blocks, etc.). om Workplace Safety: Equipme




Some things worth noting when using wizard blocks if you want to avoid the possibility of
duplicate questions/slides:

1. If you have more than one wizard block picking from the same category, there is a
chance that questions picked from the first wizard block will pick one or more of the same
questions that the second wizard block picks.

2. Ifyou pick individual questions for your quiz from a particular category, and also have a
wizard block that picks questions from the same category, there is a chance that the
wizard block will pick one or more of the questions you inserted individually (thereby
duplicating questions in the quiz).

Finally, if you have one or more randomized blocks of questions, and want those blocks to be
different selections of questions for each user, check the Deliver a random quiz variation to each
user checkbox at the bottom.

(] Deliver a random quiz variation to each user.

Other Notable Options
The toolbar includes two other buttons — the setup display preferences button, and the clear
selections button.

The clear selections button simply removes all questions and slides from the right-side (fo-use)
column (you can also drag & drop individual items from the right-side list to the left-side list, or to
the trashcan located below the right-side list).

Setuip Display Preferences 2 | The setup display preferences button (wrench
icon) lets you configure what information you want
to display on each question/slide object as it

Max letters/characters per item body: | 200

el L appears in the list. You can set the length of the
Display Item Type (‘question; ‘slide; etc.) .

Display ftem 1D body/question text shorter or longer, and set up
Display Item Sequence # (if not zero) 3 . .

Displey tem Notes (i enterec) what details regarding the item you want to see:

NN UEN——

Once you have completed all steps, you can click the PUBLISH button.

16



The Graded Quizzes Manage Screen

To get to the manage screen, click Learning > Online Courses ttom Type... v
Item Type...

> Learning Objects > Manage Learning Objects.

To work with just graded quizzes, choose Graded
Quiz Modules from the drop-down selector, and

the list will be filtered to just show Graded
Quizzes.

Practice Quizzes
SCORM Activities
SlidePoint Presentations
Study Mode Quizzes
Videos

@19 Web Objects Hwvewi.

Once you have located the quiz you want to work with, click on it to open up the dashboard for that

LEARNING OBJECT PLUGINS

O X &

X

Administrative
Tools

Advanced
Settings

quiz:
DASHBOARD MANAGE LEARNING OBJECTS
[
Managing
«-.I.8  Fire Prevention
Graded Quiz
| |
GRADED QUIZ TOOLS
a
W =
—
- O dn
Course Questions & Print User
Audit Slides Item Access
GRADED QUIZ SETTINGS
b od | i T
General Branding & Graded Quiz Feedback &
Settings Design Settings Responses
Atrixware Axis LMS Build # 1040-20160624-adct | Copyright ® 1997 - 2016 Atrixware, LLC. All Rights Reserved. | http://wvav.atrixware.com/

There are various things you can do from here, each which are described next.

Note to Managers: Some of these settings are only available to the administrator.

17




Republish a Graded Quiz

Click the Republish button icon to republish the quiz (located
on the top right of the dashboard screen).

This is usually done if you have added or modified questions in
the slide bank, and want your changes to be synchronized with
the quiz.

Delete a Graded Quiz

Click the Delete button icon to delete the quiz (located on the
top right of the dashboard screen).

The system will tell you what you need to (if anything) before
you delete the quiz.

Course Audit

This function enables you to see which course(s) the quiz is part of, and also gives you the ability to

remove the quiz from courses if desired.

18



Questions & Slides

Click the Questions & Slides icon to bring up the questions & slides panel, which includes the
following items:

Questions/Slides — this Shows the

Slides & Questions

number of questions in the quiz R ®
and/or Slides
(but not non-question slides). v e me ®
Pk e 13754 (ingl e
Modify Question/Slide Selection

How Content Was Picked —

explains the selection queries for © INTRODUCTION SLIDE CONTENTS ®
questions and slides. If you want T i bt e oriat

to modify the questions/slides in
the quiz, click the Modify

Question/Slide Selection button. p
Insert |mage o oo |

Illtl‘OdllctiOIl Slide Contents - Slide and Question Items in this Items Bank ®

this lets you set up an optional e "

screen that will appear before the O

first question/ slide is shown. Rl I e e e

Slide and Question Items in this Modules Bank — shows a complete listing of every question and
slide contained in this quizzes bank (if you have variations enabled, the bank is essentially the ‘pool’
of questions used to deliver a random variation to each user). You can click the view button next to
each slide to get an approximate preview of each question or slide (note the preview will not show
the skin visuals or CSS you have added).

Print a Graded Quiz

Click the Print icon to bring up the print interface. If you have the quiz configured to shuffle the
question order, a reshuffle button will be available for you to instantly create reshuffled variations of
the quiz.

Print prin ) close

H To print just the questions, print pages 1 - 7. To print just the answer key,

Click the Options button to bring up a menu of
settings that let you change some visuals of the

. Fire Prevention UsalDeiaukst 2
output before you send to the printer.

("1 ] What type of protection is needed when you are exposed to|

A. Eye protection

Along the top, it shows you which pages to print if S
you want just the quiz or just the answer key (print
all pages to get both).

D. Both Eye and Face Protection

19



Lock/Unlock User Access to a Graded Quiz

Click the Access icon to re-allow users that have been locked out of the quiz back into the quiz.
Graded Quizzes are one of the module types that can be configured to limit the number of attempts
or to lock out user access once they have passed and/or failed. This mechanism gives you a way to

override that lockout.

Administrative Tools

Click the Administrative Tools icon to bring up the tools interface, which includes the following

items:

Notes — notes for the quiz, which
are also used as the module
description on a users report card.

LMS Version — shows the version
of Axis LMS that was used to
create this module. If the version
number does not match the
version of the LMS, that means
the module was created in an
older version, and may not be able
to take advantage of all the latest
features available.

Change Log — log of changes to
this module.

DASHBOARD  MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS

Managing . ﬁ
-" Fire Prevention
Graded Quiz
Ny ¥
Administrative Information
Notes @
d LMS Version 1040 ®

ChangeLog Module Created: 08-02-2016, 3:26pm ®

Module Republished: 08-02-2016, 3:46pm
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General Settings

Click the General Settings icon to bring up the settings, which includes the following items:

DASHBOARD  MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS
Managing ﬁ
-.[..8 Fire Prevention
Graded Quiz
y ¥
General Settings

; Title Fire Prevention ®
‘ Item Type Quiz @
@ Module Timer No time requirement s @
Z Slide Timer Normal (user can navigate as desired) §| Auto-Advance| No % ®
2 Allow Retakes? On'Pass | Yes §| On'Fail | Yes § @
‘!- Enable Protection No % ®

Title — this is the title of the quiz.

Module Type — this is the kind of learning module this is, and will indicate ‘variations enabled’ if
there are multiple variations of the quiz.

Module Timer — view or change the time limit or time requirement of the module.

Slide Timer — view or change the time required for each question and/or set up auto-navigation.
Note that if you apply slide timers to individual slides, they trump the setting here.

Allow Retakes — configure access when user passes and fails the quiz.

Enable Protection — turn on or off intellectual property protection.
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Branding & Design

Click the Branding & Design icon to bring up the branding panel, which includes the following

items:

Banner — lets you pick a banner for your quiz
(works with most but not all skins).

Window Size — lets you set the width and height
of the quiz when it appears.

Delivery Mode — lets you set the delivery mode
to navigational or scrolling. Note that when you
select scrolling, many of the features (especially
ones relating to navigation) will not work.

Skin — lets you assign a visual theme to the
module (pick from the various available skins).

Extra CSS — lets you more finely configure the

visual appearance of the module by using CSS
(Cascading Style Sheets).

Graded Quiz Settings

® © © o

s sade T

This is the presentation
slide text

» EXTRA CSS ®

Click the Graded Quiz Settings icon to bring up the graded quiz settings panel, which includes the

following items:

© ENHANCED AUTHENTICATION

GINS

® © 6 © © © ©

©

Passing Score — the score required to
achieve ‘pass’ status.

Shuffle Questions — turn on or off question
shuffling.

Max Completions — lets you set how many
times a user can access the quiz.
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High Stakes Mode — prevents users from re-accessing (or stopping & resuming) a quiz once they’ve
started it until they submit the quiz for completion, at which point the rules for allowing retakes and
max completions will be used. High Stakes Mode is commonly used to create quizzes that cannot be
stopped or paused and must be taken in one ‘sitting’.

Require Answers — lets you require that all questions be answered before submission.

Email To (Primary) — view/change the primary email address where reports get sent (if turned on in
your account)

Email To (Secondary) — view/change the secondary email address where reports get sent (if turned
on in your account)

Enhanced Authentication — allows you to prompt the user for information (when they start the quiz,
periodically throughout, or both) to verify participation, confirm the user is still active, or require a
user/proctor to enter a password before a user can begin the quiz.

Admin Email Template — lets you configure both the content and layout for the email that gets sent
to the primary and secondary addresses (if turned on).

Question Report Template [for Admin Email] — lets you configure how each question in the
admin email template above will display (both content and layout). For example, you may want to
show all details of each question, or perhaps just if they answered it correctly or not, or maybe just
an explanation/reference.

Certificate — lets you configure both the content and layout for the passing certificate.

User Email Template — lets you configure both the content and layout for the email that gets sent to
the users when they complete the quiz (if turned on).

Question Report Template [for user emails] — lets you configure how each question in the user
email template above will display (both content and layout). For example, you may want to show all
details of each question, or perhaps just if they answered it correctly or not, or maybe just an
explanation/reference.
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Feedback & Responses

Click the Feedback & Responses icon to bring up the feedback panel, which includes the following
items:

Response Page when User Passes — lets you configure both the content and layout for what a user
will see when they pass this quiz.

Response Page when User Fails — lets you configure both the content and layout for what a user
will see when they fail this quiz.

Question Report Template — lets you configure how each question in the reports above will display
(both content and layout). For example, you may want to show all details of each question, or
perhaps just if they answered it correctly or not, or maybe just an explanation/reference.

Advanced Settings

Click the Advanced Settings icon to bring up the advanced settings panel, which includes the
following items:

JavaScript Code — this enables you to write your own JavaScript code for the module. This feature
should only be used if you know how to write JavaScript code and have a requirement that would
make writing code necessary.

Keywords — available to admins only, these are used to tag modules for easy finding, and also for
assignment to managers for use in their courses.

How to Add a Graded Quiz to Your Courses

This process is described in more detail in the Administrators & Managers Guide

. Click LEARNING tab

. Click ONLINE COURSES icon

. Click MANAGE COURSES icon

. Click on the course you want to add this module to

. Click the ONLINE LEARNING OBJECTS icon

. Click the ADD CONTENT TO THIS SUBSECTION button
. Click the GRADED QUIZ icon

. Click the ADD button next to the one you want to add

03N L B~ WIN
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Non-Graded Quiz
What is a Non-Graded Quiz?

There are various kinds of quizzes you can create inside of Axis LMS. A Non-Graded Quiz
operates quite differently than other quiz module types.

Instead of users receiving feedback upon completion, they receive instant feedback for each question
they answer, and are prevented from moving on to the next question/slide unless they have answered
correctly. Also, there is no final score or grade. So, it’s more about delivering some information on a
topic, and testing their understanding of that information.

There is no requirement to have ANY question — you can use just presentations slides if you choose
(thereby creating a simple presentation using this instead of the more advanced SlidePoint module

type).

Just like all other quiz types, non-graded quiz modules use slides and questions from the global
LMS slide bank (in the Quiz Slide Bank area). This means you can use the same questions inside all
types of quizzes instead of having to create them multiple times! There is a limitation though — only
a subset of question types are compatible — those being multiple-option (single-correct-answer),
true/false and yes/no question types.
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Accessing Non-Graded Quizzes

Just like all other modules, you create by clicking Learning > Online Courses > Learning Objects
> New Learning Object > New Non Graded Quiz, or manage by clicking Learning > Online
Courses > Learning Objects > Manage Learning Objects:

Creating a New Non-Graded Quiz

To create a new quiz, first make sure you have added one or more questions and/or slides into the
LMS slides bank (you can do so from the Quiz Slides Bank area — see the Administrators &
Managers Guide for complete information on working with slides and questions).

Next, click Learning > Online Courses > Learning Objects > New Learning Object > New Non
Graded Quiz, and you will a screen like the following:

NEW NON-GRADED QUIZ

Step 1: enter a name for this quiz

I A Quiz Name
g .
PICK SLIDES TO USE ®
Pick Slides From a Category ¢ ® |
pick a category above \ \_\: O
Available in this Category 0 Items to Use 0
How To Begin

You can pick a category from picklist above and then
drag and drop individual slides into the right column, or,
clickthe NWIZARD button to insert a Wizard Block,
which is a rule that picks a certain number of slides
(either randomly or in sequence) from a category.

Deliver a random quiz variation to each user ®
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First, enter in a name for the quiz:

v Quiz Name Disaster Scenarios

Next, add your quiz questions and slides. The interface is drag & drop based, so it is possible to

achieve very exact results in an easy-to-use interface.

Using this section, you will be able to add individual questions and/or slides, and/or random
blocks of questions/slides (that pick a specified # of random or sequential questions/slides from a

specific category). You can combine individual items with randomized-pick blocks, and even place

them into a particular sequence if you choose.

Adding Individual Questions/Slides

To add an individual question or slide, first pick a category from the dropdown box where the slides/

questions you want to use reside:

PICK QUESTIONS/SLIDES TO USE

v Pick Questions/Slides From a Cat o;y ?]
Workplace Safety
Disaster Scenarios
i oty to Use 0

Fire Prevention

Seasonal Safety
Standards and Best Practices
Individual Categories

B T e -

column, or, click the \NWIZARD button to insert a
Wizard Block, which is a rule that picks a certain number
of questions/slides (either randomly or in sequence)
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Completing this action will populate the left-side list (the ‘available in this category’ list) with all
compatible questions and slides in the selected category:

Available in this Category

Eye protection is required for which of the following hazards?
Answer(s)

Item Typemultiple option | ID#8 | preview

Which of the classes of hard hats in the list below can save
you from high voltage shocks as well as provide penetration
and impact resistance?

Answer(s)

Item Typemnuitiple option | ID#10 | preview

Which of the following hearing protection should be fitted by a
professional?

Answer(s)

Item Typexmultiple option | ID#19 | preview

To use a question or slide in this quiz, simply drag and drop it from the left-side list to the right-
side (‘items to use’) list one at a time:

Available in this Category Items to Use

Eye protection is required for which of the following hazards?

Answer(s) Optioh

lern Typemultiple option | ID#8 | preview

When working in areas where there is a potential for head
injury from falling objects, you should...

Answer(s)

Itern Typemultiple option | ID#6 | preview
Which of the classes of hard hats in the list below can save

you from high voitage shocks as well as provide penetration E
and impact resistance?

Which of the following hearing protection should be fitted by a
professional?

g
Optagfh

Answer(s) Answer(s)

Tern Typemultiple option | ID#10 | preview

Iten Typemultiple option | ID#19 | preview

Who is responsible for providing you with Personal Protective s
ol

o
Answer(s)

e Typermultiple option | ID#1 | preview
PersonalProtective Equipment is required when -

Answer(s)

Itern Typemultiple option | ID#2 | preview
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You can also order the questions
the way you want them presented
(make sure you uncheck the shuffle
option on the previous tab too) by
dragging & dropping each question
up or down the list:

You can repeat this process as
often as necessary, picking
different categories, dragging and
dropping questions from the left-
side list into the right-side list, and
sequencing them.

Iltems to Use

When working in areas where there is a potential for head
injury from falling objects, you should...

Answer(s

Item Typemultiple option | ID#6 | preview

Which of the following hearing protection should be fitted by a
professional? &

Answer(s)

fem Typecmultiple option | ID#19 | preview

Answer(s)

Item Typemultiple option | ID#1 | preview

Adding Randomized Blocks of Questions

Maybe you want to use all questions from
a particular category, but you don’t want
to have to drag each one over one-by-one.
Or maybe you want to use 10 questions
from one category, and 5 from another

(and 15 from

another, etc).

You can do these by using the Create

Wizard Block button:
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When you click this button, a form will appear enabling you to choose a category, the # questions
you want to pick, and how you want to pick them (randomly or sequentially):

Using this category .. /

' Personal Protective Equipment 4| \

A -
vl"

' Randomly

Choose a category from the drop-down box. Select ‘randomly’ or ‘in sequence’, and the pick the
number of questions from the last drop-down (the drop-down box automatically populates with
values based on the number of questions available in the category chosen).

Click OK, and a block representing your

. . . . . Items to Use

wizard block will appear in the right-side

list: PersonalProtective Equipment is required when - —
Answer(s)

As you may notice, the wizard block can Hen Typemultiple option | D#2 | preview

CO-eXiSt Wlth 1nd1V1duaHy pleed questions What type of protection is needed when you are exposed to o

and slides. You can insert as many wizard frme s I pa el

blocks as you desire, and also move them Amvuit

up/down the list (so for example, you can e Typemultiple option | ID#5 | preview

have 2 specific questions/slides, followed Wizard Block (Dynamic Rule)

by a wizard block, and then 5 more specific .

questions/slides , followed by one or more 5 items (randomly once)

from Workplace Safety::Personal Protective Equipment

wizard blocks, etc.).




Some things worth noting when using wizard blocks if you want to avoid the possibility of
duplicate questions/slides:

1. If you have more than one wizard block picking from the same category, there is a
chance that questions picked from the first wizard block will pick one or more of the same
questions that the second wizard block picks.

2. Ifyou pick individual questions for your quiz from a particular category, and also have a
wizard block that picks questions from the same category, there is a chance that the
wizard block will pick one or more of the questions you inserted individually (thereby
duplicating questions in the quiz).

Finally, if you have one or more randomized blocks of questions, and want those blocks to be
different selections of questions for each user, check the Deliver a random quiz variation to each
user checkbox at the bottom.

[l Deliver a random quiz variation to each user.

Other Notable Options
The toolbar includes two other buttons — the setup display preferences button, and the clear
selections button.

The clear selections button simply removes all questions and slides from the right-side (fo-use)
column (you can also drag & drop individual items from the right-side list to the left-side list, or to
the trashcan located below the right-side list).

Setuip Display Preferences 2 | The setup display preferences button (wrench
icon) lets you configure what information you want
to display on each question/slide object as it

Max letters/characters per item body: | 200

el L appears in the list. You can set the length of the
Display Item Type (‘question; ‘slide; etc.) .

Display ftem 1D body/question text shorter or longer, and set up
Display Item Sequence # (if not zero) 3 . .

Displey tem Notes (i enterec) what details regarding the item you want to see:

NN UEN——

Once you have completed all steps, you can click the PUBLISH button.
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The Non-Graded Quiz Manage Screen

Item Type... - K
To get to the manage screen, click Learning > Online Courses > Item Type...
Learning Objects > Manage Learning Objects. Flash Card Quizzes

To work with just graded quizzes, choose Non-
Graded Quiz Modules from the drop-down selector,
and the list will be filtered to just show Non-Graded
Quizzes. 2 Saf

SCORM Activities

SlidePoint Presentations
Study Mode Quizzes
Videos

1819 Web Objects Hheovevi,

Once you have located the quiz you want to work with, click on it to open up the dashboard for that
quiz:

DASHBOARD MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS

O X &

Managing

Disaster Scenarios

Non Graded Quiz

NON GRADED QUIZ TOOLS
C o
al
mi = T
- L dn v
Course Questions & Print User Administrative
Audit Slides Item Access Tools
NON GRADED QUIZ SETTINGS
\ =3 ¥
General Branding & Feedback & Advanced
Settings Design Responses Settings

Atrixware Axis LMS Build # 1040-20160624-adct | Copyright ® 1997 - 2016 Atrixware, LLC. All Rights Reserved. | http:/ww/w.atrixware.com/

There are various things you can do from here, each which are described next.

Note to Managers: Some of these settings may only available to the administrator.
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Republish a Non-Graded Quiz

Click the Republish button icon to republish the quiz (located
on the top right of the dashboard screen).

This is usually done if you have added or modified
questions in the slide bank, and want your changes to be
synchronized with the quiz.

Delete a Non-Graded Quiz

Click the Delete button icon to delete the quiz (located on the
top right of the dashboard screen).

The system will tell you what you need to (if anything) before
you delete the quiz.

Course Audit

This function enables you to see which course(s) the quiz is part of, and also gives you the ability to

remove the quiz from courses if desired.
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Questions & Slides

Click the Questions & Slides icon to bring up the questions & slides panel, which includes the

following items:

Questions/Slides — shows #
questions in the quiz (but not non-
question slides).

How Content Was Picked —
Explains the selection queries for
questions and slides. If you want
to modify the questions/slides in
the quiz, click the Modify
Question/Slide Selection button.

Introduction Slide Contents —
this lets you set up an optional
screen that will appear before the
first question/slide is shown.

Slides & Questions
= Questions 3
= and/or Slides @
b Mo Content Pick ltem 12752 (single iter) ®
Pick Item 12753 (single item)
Pick Item 12754 (single item)
Modify Question/Slide Selection
© INTRODUCTION SLIDE CONTENTS ®
W [i= = |—|@|Bp rps|EEES|=F A% |xx[Q%
Pagrph |- FontFemiy |~ Fortsze -+ |
4
Insert >
Image
Slide and Question Items in this Items Bank ®
12752 Filed under Assessment Center Introduction
~
""""" Assessment centers are used most frequently for: iew
12753 Filed under Assessment Center Introduction
~
“““““ Which of the following is common to all assessment centers? ew
19754 Filed under Assessment Center Introdiction

Slide and Question Items in this Modules Bank — shows a complete listing of every question and
slide contained in this quizzes bank (if you have variations enabled, the bank is essentially the ‘pool’
of questions used to deliver a random variation to each user). You can click the view button next to
each slide to get an approximate preview of each question or slide (note the preview will not show
the skin visuals or CSS you have added).

Print a Non-Graded Quiz

Click the Print icon to bring up the print interface. If you have the quiz configured to shuffle the
question order, a reshuffle button will be available for you to instantly create reshuffled variations of

the quiz.

Click the Options button to bring up a menu of .
settings that let you change some visuals of the
output before you send to the printer.

Along the top, it shows you which pages to print if oo
you want just the quiz or just the answer key (print

all pages to get both).

Print print Cose
To print just the questions, print pages 1 - 7. To print just the answer key,

= Show title on every page

Disaster Scenarios Use Default Style
1 ] Who s responsible for providing you with Personal Protect

Your supervisor

Yourself

Your employer
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Lock/Unlock User Access to a Non-Graded Quiz

Click the Access icon to re-allow users that have been locked out of the quiz back into the quiz.
Non-Graded Quizzes are one of the module types that can be configured to lock out user access once
they have passed and/or failed. This mechanism gives you a way to override that lockout.

Administrative Tools

Click the Administrative Tools icon to bring up the tools interface, which includes the following

items:

Notes — notes for the quiz, which
are also used as the module
description on a users report card.

LMS Version — shows the version
of Axis LMS that was used to
create this module. If the version
# does not match the version of
the LMS, that means the module
was created in an older version,
and may not be able to take
advantage of all the latest features
available.

Change Log — log of changes to
this module.

DASHBOARD  MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS

isaster Scenarios
d Quiz

Administrative Information

Notes @

J LMS Version 10.40 ®

Change Log Module Created: 08-02-2016, 4:51pm ®
Changes Submitted: 08-03-2016, 9:37am
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General Settings

Click the General Settings icon to bring up the settings, which includes the following items:

DASHBOARD MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS

A

Managing

A Disaster Scenarios
\ 4

Non Graded Quiz

NG
Y

General Settings
N Title Disaster Scenarios ®
_4 Item Type Learning Module @
@ Module Timer No time requirement s @
X Slide Timer Normal (user can navigate as desired) §| Auto-Advance| No % @
g Allow Retakes? On ‘Complete’ | Yes §| On'Pause/Save' | Yes & @
‘!. Enable Protection No # @

Title — this is the title of the quiz.

Module Type — this is the kind of learning module this is, and will indicate ‘variations enabled’ if
there are multiple variations of the quiz.

Module Timer — view or change the time limit or time requirement of the module.

Slide Timer — view or change the time required for each question and/or set up auto-navigation.
Note that if you apply slide timers to individual slides, they trump the setting here.

Allow Retakes — configure access when user passes and fails the quiz.

Enable Protection — turn on or off intellectual property protection
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Branding & Design

Click the Branding & Design icon to bring up the branding panel, which includes the following
items:

Banner — lets you pick a banner for your quiz
(works with most but not all skins). o oo [ e

Window Size — lets you set the width and height
of the quiz when it appears.

® © © o

= sade T

This is the presentation

Delivery Mode — lets you set the delivery mode sice o
to navigational or scrolling. Note that when you
select scrolling, many of the features (especially

ones relating to navigation) will not work. —
E
\

Skin — lets you assign a visual theme to the
module (pick from the various available skins).

» EXTRA CSS ®

Extra CSS — lets you more finely configure the
visual appearance of the module by using CSS
(Cascading Style Sheets).

Feedback & Responses

Click the Feedback & Responses icon to bring up the feedback panel, which includes the following
items:

Response Page when User Completes — lets you configure both the content and layout for what a
user will see when they complete this quiz.

Response Page when User Pauses — lets you configure both the content and layout for what a user
will see when they save/pause this quiz.

Question Report Template — lets you configure how each question in the reports above will display

(both content and layout). For example, you may want to show all details of each question, or
perhaps just if they answered it correctly or not, or maybe just an explanation/reference.
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Advanced Settings

Click the Advanced Settings icon to bring up the advanced settings panel, which includes the
following items:

JavaScript Code — this enables you to write your own JavaScript code for the module. This feature
should only be used if you know how to write JavaScript code and have a requirement that would
make writing code necessary.

Keywords — available to admins only, these are used to tag modules for easy finding, and also for
assignment to managers for use in their courses.

How to Add a Non-Graded Quiz to Your Courses

This process is described in more detail in the Administrators & Managers Guide

. Click LEARNING tab

. Click ONLINE COURSES icon

. Click MANAGE COURSES icon

. Click on the course you want to add this module to

. Click the ONLINE LEARNING OBJECTS icon

. Click the ADD CONTENT TO THIS SUBSECTION button
. Click the NON-GRADED QUIZ icon

. Click the ADD button next to the one you want to add

03N Nk~ W
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Practice Quiz

What is a Practice Quiz?

A Practice Quiz operates nearly identically to a Graded Quiz, with the key differences being that a
Practice Quiz is not counted towards the course average, and practice quiz attempts cannot be
configured to email results back to the user or admin.

Just like all other quiz types, practice quizzes use slides and questions from the global LMS slide
bank (in the Quiz Slide Bank area). This means you can use the same questions inside all types of
quizzes instead of having to create them multiple times!

Accessing Practice Quizzes

Just like all other modules, you create by clicking Learning > Online Courses > Learning Objects
> New Learning Object > New Practice Quiz, or manage by clicking Learning > Online Courses

> Learning Objects > Manage Learning Objects:

DASHBOARD MANAGE LEARNING OBJECTS

Practice Quizzes
Item Type...
Flash Card Quizzes

Graded Quizzes

vy v ¥ V. SCORM Activities

o e SlidePoint Presentations

clectrical sarety JSna Praclice

Study Mode Quizzes
Videos

Atrixware Axis LMS Build # 1040-20160624-adct | Copyright © 19¢ - Web Objects

-

£ A Non Graded Quizzes
‘ Practice Quizzes

Keyword...

/fwwivi.atrixware.com/

List 50

LEARNING OBJECT PLUGINS
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Creating a New Practice Quiz

To create a new practice quiz, first make sure you have added one or more questions and/or slides

into the LMS slides bank (you can do so from the Quiz Slides Bank area — see the Administrators &

Managers Guide for complete information on working with slides and questions).

Next, click Learning > Online Courses > Learning Objects > New Learning Object > New

Practice Quiz, and you will a screen like the following:

NEW PRACTICE QUIZ

Step 1: enter a name for this quiz

Ar QuizName ||

¥y u

PICK QUESTIONS/SLIDES TO USE

<«

Pick Questions/Slides From a Category

How To Begin

You can pick a category from picklist above and then
drag and drop individual questions/slides into the right
column, or, click the \NWIZARD button to insert a
Wizard Block, which is a rule that picks a certain number
of questions/slides (either randomly or in sequence)
from a category.

Deliver a random quiz variation to each user.

Available in this Category 0 Items to Use 0

®
N\ Q
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First, enter in a name for the quiz:

' A QuizName | |Osha Practices|
N

Next, add your quiz questions and slides. The interface is drag & drop based, so it is possible to
achieve very exact results in an easy-to-use interface.

Using this section, you will be able to add individual questions and/or slides, and/or random
blocks of questions/slides (that pick a specified # of random or sequential questions/slides from a

specific category). You can combine individual items with randomized-pick blocks, and even place
them into a particular sequence if you choose.

Adding Individual Questions/Slides

To add an individual question or slide, first pick a category from the dropdown box where the slides/
questions you want to use reside:

PICK QUESTIONS/SLIDES TO USE

v Pick Questions/Slides From a Category EJ
Workplace Safety
Disaster Scenarios
i oty toUse 0

Fire Prevention
Seasonal Safety

Standards and Best Practices
Individual Categories

= — -y =

column, or, click the \NWIZARD button to insert a
Wizard Block, which is a rule that picks a certain number
of questions/slides (either randomly or in sequence)
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Completing this action will populate the left-side list (the ‘available in this category’ list) with all
questions and slides in the selected category:

Available in this Category

Eye protection is required for which of the following hazards?

Answer(s)

Item Typemultiple option | ID#8 | preview

Which of the classes of hard hats in the list below can save
you from high voltage shocks as well as provide penetration
and impact resistance?

Answer(s)

Item Typemultiple option | ID#10 | preview

Which of the following hearing protection should be fitted by a
professional?

Answer(s)

Item Typemnuitiple option | ID#19 | preview

To use a question or slide in this quiz, simply drag and drop it from the left-side list to the right-
side (‘items to use’) list one at a time:

Available in this Category Items to Use

When working in areas where there is a potential for head

Eye protection is required for which of the following hazards? T
injury from falling objects, you should...

Answer(s)
Answer(s)
Hern Typemultiple option | ID#8 | preview

Itern Typemultiple option | ID#6 | preview
Which of the classes of hard hats in the list below can save i

you from high voitage shocks as well as provide penetration :;.,.
and impact resistance?

Which of the following hearing protection should be fitted by a
professional?

Answer(s) Answer(s)

Tern Typemultiple option | ID#10 | preview Iten Typemultiple option | ID#19 | preview

Who is responsible for providing you with Personal Protective

Equipment?
Answer(s)

hern Typemultiple option | ID#1 | preview
PersonalProtective Equipment is required when -

Apewer(s) Optioh

Itern Typemultiple option | ID#2 | preview
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You can also order the questions
the way you want them
presented (make sure you
uncheck the shuffle option on the
previous tab too) by dragging &
dropping each question up or
down the list:

You can repeat this process as
often as necessary, picking
different categories, dragging and
dropping questions from the left-
side list into the right-side list, and
sequencing them.

Iltems to Use

When working in areas where there is a potential for head
injury from falling objects, you should...

Answer(s

Item Typemultiple option | ID#6 | preview

Which of the following hearing protection should be fitted by a
professional? &

Answer(s)

fem Typecmultiple option | ID#19 | preview

Answer(s)

Item Typemultiple option | ID#1 | preview

Adding Randomized Blocks of Questions
Maybe you want to use all questions from

a particular category, but you don’t want

to have to drag each one over one-by-one. @

Or maybe you want to use 10 questions
from one category, and 5 from another

(and 15 from

another, etc).

You can do these by using the Create

Wizard Block button:
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When you click this button, a form will appear enabling you to choose a category, the # questions
you want to pick, and how you want to pick them (randomly or sequentially):

AoadWizard Block
Using this category .. /
' Personal Protective Equipment v \

igh v All
1
2

items

~ 5 ¥
6

Choose a category from the drop-down box. Select ‘randomly’ or ‘in sequence’, and the pick the
number of questions from the last drop-down (the drop-down box automatically populates with
values based on the number of questions available in the category chosen).

Click OK, and a block representing your
wizard block will appear in the right-side

Items to Use

list: PersonalProtective Equipment is required when - i
Answer(s
As you may notice, the wizard block can e Typamultiphe option | 1D#2 | preview
co-exist with individually picked questions What type of protection is needed when you are exposed 10 prvm
and slides. You can insert as many wizard hazards from flying particles?
blocks as you desire, and also move them ———
up/down the list (so for example, you can ern Typammultile option | IDF | preview
have 2 specific questions/slides, followed Wizard Block (Dynamic Rule)
by a wizard block, and then 5 more specific ok
ICK:
questions/slides , followed by one or more 5 items (randomly once)

wizard blocks, etc.). from Workplace Safety::Personal Protective Equipment




Some things worth noting when using wizard blocks if you want to avoid the possibility of
duplicate questions/slides:

1. If you have more than one wizard block picking from the same category, there is a
chance that questions picked from the first wizard block will pick one or more of the same
questions that the second wizard block picks.

2. Ifyou pick individual questions for your quiz from a particular category, and also have a
wizard block that picks questions from the same category, there is a chance that the
wizard block will pick one or more of the questions you inserted individually (thereby
duplicating questions in the quiz).

Finally, if you have one or more randomized blocks of questions, and want those blocks to be
different selections of questions for each user, check the Deliver a random quiz variation to each
user checkbox at the bottom.

[l Deliver a random quiz variation to each user.

Other Notable Options

The toolbar includes two other buttons — the setup display preferences button, and the clear
selections button.

The clear selections button simply removes all questions and slides from the right-side (to-use)
column (you can also drag & drop individual items from the right-side list to the lefi-side list, or to
the trashcan located below the right-side list).

SEp I PRy RIEiETEnces < | The setup display preferences button (wrench
T 3 icon) lets you configure what information you want
to display on each question/slide object as it
Display Item Title (if other than [[[QNUMBER]]]) . .
Display ftem Category appears in the list. You can set the length of the
Display Item Type (‘question; ‘slide; etc.) .
SO e = body/question text shorter or longer, and set up

Display Item Notes (if entered)

what details regarding the item you want to see:

LA

Once you have completed all steps, you can click the PUBLISH button:
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The Practice Quizzes Manage Screen

. . . Item Type... - K
To get to the manage screen, click Learning > Online Courses > om e

Learning Objects > Manage Learning Objects.

Item Type...

Flash Card Quizzes

Graded Quizzes

To work with just practice quizzes, choose Practice
Quiz Modules from the drop-down selector, and the _’
list will be filtered to just show Practice Quizzes.

3 SlidePoint Presentations
Study Mode Quizzes
Videos

@19 Web Objects Hhveenv,

Once you have located the quiz you want to work with, click on it to open up the dashboard for that
quiz:

DASHBOARD MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS

. O X &

Managing

Osha Practices

Practice Quiz

PRACTICE QUIZ TOOLS

W = & U X

Course Questions & Print User Administrative
Audit Slides Item Access Tools

PRACTICE QUIZ SETTINGS

AN /R =5 ¥

General Branding & Practice Quiz Feedback & Advanced
Settings Design Settings Responses Settings

Atrixware Axis LMS Build # 1040-20160624-adct | Copyright @ 1997 - 2016 Atrixware, LLC. All Rights Reserved. | http://www.atrixware.com/

There are various things you can do from here, each which are described next.

Note to Managers: Some of these settings are only available to the administrator.
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Republish a Practice Quiz

Click the Republish button icon to republish the quiz (located
on the top right of the dashboard screen).

This is usually done if you have added or modified questions in
the slide bank, and want your changes to be synchronized with
the quiz.

Delete a Practice Quiz

Click the Delete button icon to delete the quiz (located on the
top right of the dashboard screen).

The system will tell you what you need to (if anything) before
you delete the quiz.

Course Audit

This function enables you to see which course(s) the quiz is part of, and also gives you the ability to

remove the quiz from courses if desired.
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Questions & Slides

Click the Questions & Slides icon to bring up the questions & slides panel, which includes the
following items:

Questions/Slides — shows #
questions in the quiz (but not non-

Slides & Questions

Questions 3
and/or Slides @

queStion Slides)- < R Pick Item 12752 (single item) ®
Pick Item 12753 (single item)
Pick Item 12754 (single item)
Modify Question/Slide Selection
How Content Was Picked —
Explains the selection queries for © INTRODUCTION SLIDE CONTENTS @
questions and slides. If you want N R L ot i i

to modify the questions/slides in
the quiz, click the Modify

Question/Slide Selection button. Y
Insert Image a3 c |

IIltl‘Odllction Slide Contents —_ Slide and Question items in this ltems Bank [6)

this lets you set up an optional Bl resmencmesaesesmon ey

screen that will appear before the — o rmmismiassi

ﬁrst question/slide is Shown- 19754 | Eilad under Assassment Center Introdiiction

Slide and Question Items in this Modules Bank — shows a complete listing of every question and
slide contained in this quizzes bank (if you have variations enabled, the bank is essentially the ‘pool’
of questions used to deliver a random variation to each user). You can click the view button next to
each slide to get an approximate preview of each question or slide (note the preview will not show
the skin visuals or CSS you have added).

Print a Practice Quiz

Click the Print icon to bring up the print interface. If you have the quiz configured to shuffle the
question order, a reshuffle button will be available for you to instantly create reshuffled variations of
the quiz.

Print Cose
o print just the auestions. print pages 1 6. To print justthe answer key, o "

Click the Options button to bring up a menu of
settings that let you change some visuals of the

: Osha Practices Use Default Style
output before you send to the printer. e

1) Itis still okay to use a hard hat with a minor crack in its she

A. True

B. False

Along the top, it shows you which pages to print if
you want just the quiz or just the answer key (print
all pages to get both).

er has provided you with PPE, you must use it whenever you are at work,
anges.
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Lock/Unlock User Access to a Practice Quiz

Click the Access icon to re-allow users that have been locked out of the quiz back into the quiz.
Practice Quizzes are one of the module types that can be configured to limit the # attempts or to lock
out user access once they have passed and/or failed. This mechanism gives you a way to override

that lockout.

Administrative Tools

Click the Administrative Tools icon to bring up the tools interface, which includes the following

items:

Notes — notes for the quiz, which are also used as the module description on a users report card.

LMS Version — shows the version
of Axis LMS that was used to
create this module. If the version #
does not match the version of the
LMS, that means the module was
created in an older version, and
may not be able to take advantage
of all the latest features available.

Change Log — log of changes to
this module

DASHBOARD ~ MANAGE LEARNING OBJECTS

4 Managing .
=1 Osha Practices
Practice Quiz

¥

Administrative Information

Notes.

1] LMS Version 10.40

Change Log Module Created: 08-03-2016, 9:54am

LEARNING OBJECT PLUGINS

fH
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General Settings
Click the General Settings icon to bring up the settings, which includes the following items:

Title — this is the title of the quiz.

Module Type — this is the kind of learning module this is, and will indicate ‘variations enabled’ if
there are multiple variations of the quiz.

DASHBOARD ~ MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS

Managing ﬁ

Osha Practices

Practice Quiz
vy
General Settings

N Title Osha Practices ®
.1 Item Type Practice Quiz @
@ Module Timer No time requirement s @
E Slide Timer Normal (user can navigate as desired) 4| Auto-Advance| NO 4 ®
g Allow Retakes? On'Pass | Yes §| on'Fail | Yes § @
!- Enable Protection No § @

Module Timer — view or change the time limit or time requirement of the module.

Slide Timer — view or change the time required for each question and/or set up auto-navigation.
Note that if you apply slide timers to individual slides, they trump the setting here.

Allow Retakes — configure access when user passes and fails the quiz.

Enable Protection — turn on or off intellectual property protection
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Branding & Design

Click the Branding & Design icon to bring up the branding panel, which includes the following
items:

Banner — lets you pick a banner for your quiz
(works with most but not all skins). o (v [ oo ] o=

Window Size — lets you set the width and height
of the quiz when it appears.

Delivery Mode — lets you set the delivery mode T e
to navigational or scrolling. Note that when you :
select scrolling, many of the features (especially

ones relating to navigation) will not work. ——
=4 —

Skin — lets you assign a visual theme to the
module (pick from the various available skins).

» EXTRACSS

Extra CSS — lets you more finely configure the
visual appearance of the module by using CSS
(Cascading Style Sheets).

® © © o

Practice Quiz Settings

Click the Practice Quiz Settings icon to bring up the practice quiz settings panel, which includes
the following items:

Passing Score — the score required to achieve ‘pass’ status.

Shuffle Questions — turn on or off question shuffling.

v -

Quiz Settings

2 Passing Score 70 % @

Shuffle Questions No - show in sequence % ®




Feedback & Responses

Click the Feedback & Responses icon to bring up the feedback panel, which includes the following
items:

Response Page when User Passes — lets you configure both the content and layout for what a user
will see when they pass this quiz.

Response Page when User Fails — lets you configure both the content and layout for what a user
will see when they fail this quiz.

Question Report Template — lets you configure how each question in the reports above will display
(both content and layout). For example, you may want to show all details of each question, or
perhaps just if they answered it correctly or not, or maybe just an explanation/reference.

Advanced Settings

Click the Advanced Settings icon to bring up the advanced settings panel, which includes the
following items:

JavaScript Code — this enables you to write your own JavaScript code for the module. This feature
should only be used if you know how to write JavaScript code and have a requirement that would
make writing code necessary.

Keywords — available to admins only, these are used to tag modules for easy finding, and also for
assignment to managers for use in their courses.

How to Add a Practice Quiz to Your Courses

This process is described in more detail in the Administrators & Managers Guide

. Click LEARNING tab

. Click ONLINE COURSES icon

. Click MANAGE COURSES icon

. Click on the course you want to add this module to

. Click the ONLINE LEARNING OBJECTS icon

. Click the ADD CONTENT TO THIS SUBSECTION button
. Click the PRACTICE QUIZ icon

. Click the ADD button next to the one you want to add

03N L B~ WIN
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Study Mode Quiz
What is a Study Mode Quiz?

There are various kinds of quizzes you can create inside of Axis LMS. A Study Mode Quiz operates
similar to a Practice Quiz (they don t count towards course average), but a Study Mode Quiz lets
the user decide which questions they want to work on, letting them choose from a variety of options
like certain categories, only questions they missed, or ones they tagged to review, and more. They
can also configure instant feedback, and use a hint/reference button to help them answer the
question.

Just like all other quiz types, study mode quizzes use slides and questions from the global LMS
slide bank (in the Quiz Slide Bank area). This means you can use the same questions inside all types
of quizzes instead of having to create them multiple times! It’s important to note that only question-
type slides are compatible — the non-question slides are not compatible with study mode quizzes.

Accessing Study Mode Quizzes

Just like all other modules, you create by clicking Learning > Online Courses > Learning Objects
> New Learning Object > New Study Mode Quiz, or manage by clicking Learning > Online
Courses > Learning Objects > Manage Learning Objects:

HOME | LEARNING | REPORTS COMMUNICATE USERS TALENT E-COMMERCE SYSTEM

LEARNING > ONLINE COURSES > LEARNING OBJECTS > MANAGE

DASHBOARD MANAGE LEARNING OBJECTS

Item Type... - Keyword... - List 50
Item Type...
Flash Card Quizzes
Graded Quizzes
Non Graded Quizzes
Practice Quizzes

v | 4 v Y. SCORM Activities

ack Safety Electrical Safe SlidePoint Presentations

|

Videos

Atrixware Axis LMS Build # 1040-20160805-ctad | Copyright @ 19¢  \Web Objects Hiwvivi atrixware.com/
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Creating a New Study Mode Quiz

To create a new quiz, first make sure you have added one or more questions and/or slides into the
LMS slides bank (you can do so from the Quiz Slides Bank area — see the Administrators &
Managers Guide for complete information on working with slides and questions).

Next, click Learning > Online Courses > Learning Objects > New Learning Object > New
Study Mode Quiz.

First, enter in a name for the quiz:

‘_ Quiz Name Electrical SafetyI

F u

Next, add your quiz questions and slides. The interface is drag & drop based, so it is possible to
achieve very exact results in an easy-to-use interface.

Using this section, you will be able to add individual questions and/or slides, and/or random
blocks of questions/slides (that pick a specified # of random or sequential questions/slides from a
specific category). You can combine individual items with randomized-pick blocks, and even place
them into a particular sequence if you choose.

Adding Individual Questions/Slides
To add an individual question or slide, first pick a category from the dropdown box where the slides/
questions you want to use reside:

PICK QUESTIONS/SLIDES TO UBE

v Pick Questions/Slides Fro Category
Diversity -> Cultural

<=1

Diversity -> Fundamentals

to Use

example

First Aid -> Definitions
First Aid -> Final Exam
Health Questions

column, or, click the \WIZARD button to insert a
Wizard Block, which is a rule that picks a certain number
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Completing this action will populate the left-side list (the ‘available in this category’ list) with all
questions and slides in the selected category:

Available in this Category

Eye protection is required for which of the following hazards?
Answer(s)

Item Typemultiple option | ID#8 | preview

Which of the classes of hard hats in the list below can save
you from high voltage shocks as well as provide penetration
and impact resistance?

Answer(s)

Item Typemnuitiple option | ID#10 | preview

Which of the following hearing protection should be fitted by a
professional?

Answer(s)

Item Typexmultiple option | ID#19 | preview

To use a question or slide in this quiz, simply drag and drop it from the left-side list to the right-
side (‘items to use’) list one at a time:

Available in this Category Items to Use

Eye protection is required for which of the following hazards?

Answer(s) Optioh

lern Typemultiple option | ID#8 | preview

When working in areas where there is a potential for head
injury from falling objects, you should...

Answer(s)

Itern Typemultiple option | ID#6 | preview
Which of the classes of hard hats in the list below can save

you from high voitage shocks as well as provide penetration E
and impact resistance?

Which of the following hearing protection should be fitted by a
professional?

g
Optagfh

Answer(s) Answer(s)

Tern Typemultiple option | ID#10 | preview

Iten Typemultiple option | ID#19 | preview

Who is responsible for providing you with Personal Protective s
ol

o
Answer(s)

e Typermultiple option | ID#1 | preview
PersonalProtective Equipment is required when -

Answer(s)

Itern Typemultiple option | ID#2 | preview
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You can also order the questions
the way you want them
presented (make sure you uncheck
the shuffle option on the previous
tab too) by dragging & dropping
each question up or down the list:

You can repeat this process as
often as necessary, picking
different categories, dragging and
dropping questions from the left-
side list into the right-side list, and
sequencing them.

Items to Use

When working in areas where there is a potential for head
injury from falling objects, you should...

Answer(s)

Item Typemultiple option | 1D#6 | preview

Which of the following hearing protection should be fitted by a
professional? +

Answer(s)

fem Typecmultiple option | ID#19 | preview

Answer(s)

Itemn Typemultiple option | ID#1 | preview

Adding Randomized Blocks of Questions

Maybe you want to use all questions from

a particular category, but you don’t want to @

have to drag each one over one-by-one. Or
maybe you want to use 10 questions from

one category, and 5
from another (and 15

from another, etc).

You can do these by using the Create

Wizard Block button:
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When you click this button, a form will appear enabling you to choose a category, the # questions
you want to pick, and how you want to pick them (randomly or sequentially):

Using this category .. /
' Workplace Safety -> Personal Protective Equipment 1 = \
"Randomly 4 |pifi v All items

1

#\ 2

/Y

£
(o) 4 | I =3

Choose a category from the drop-down box. Select ‘randomly’ or ‘in sequence’, and the pick the
number of questions from the last drop-down (the drop-down box automatically populates with
values based on the number of questions available in the category chosen).

Click OK, and a block representing your

wizard block will appear in the right-side ltems to Use

list: PersonalProtective Equipment is required when - —
Answer(s) -Owol

As you may notice, the wizard block can

co-exist with indiViduaHy piCked queStionS What type of protection is needed when you are exposed to

and slides. You can insert as many wizard hazards from flying particles?

blocks as you desire, and also move them Answer(s)

up/down the list (so for example, you can

have 2 specific questions/slides, followed

by a wizard block, and then 5 more specific -
ICK:

questions/slides , followed by one or more TR D]
wizard blocks, etc.). from Workplace Safety::Personal Protective Equipment

Item Typemuitiple option | ID#2 | preview

Item Typemultiple option | ID#5 | preview

Wizard Block (Dynamic Rule)




Some things worth noting when using wizard blocks if you want to avoid the possibility of
duplicate questions/slides:

1. If you have more than one wizard block picking from the same category, there is a
chance that questions picked from the first wizard block will pick one or more of the same
questions that the second wizard block picks.

2. Ifyou pick individual questions for your quiz from a particular category, and also have a
wizard block that picks questions from the same category, there is a chance that the
wizard block will pick one or more of the questions you inserted individually (thereby
duplicating questions in the quiz).

Other Notable Options
The toolbar includes two other buttons — the setup display preferences button, and the clear
selections button.

The clear selections button simply removes all questions and slides from the right-side (to-use)
column (you can also drag & drop individual items from the right-side list to the left-side list, or to
the trashcan located below the right-side list).

SEDD PRy RIESTEnces < | The setup display preferences button (wrench
icon) lets you configure what information you want
to display on each question/slide object as it
Display Item Title (if other than [[QNUMBERJ]]) . .
Display ltem Category appears in the list. You can set the length of the
Display Item Type (‘question; ‘slide; etc.)

el R —— body/question text shorter or longer, and set up
what details regarding the item you want to see:

Display Item Notes (if entered)

Max letters/characters per item body: | 200

. ______ A

Once you have completed all steps, you can click the PUBLISH button:
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The Study Mode Quizzes Manage Screen

. . . Item Type... - K
To get to the manage screen, click Learning > Online

Item Type...
Courses > Learning Objects > Manage Learning Objects. "

Flash Card Quizzes

Graded Quizzes

To work with just study mode quizzes, choose Study Mode Non Graded Quizzes
Quizzes from the drop-down selector, and the list will be Practice Quizzes

. . |
filtered to just show Study Mode Quizzes. Y. SCORM Activities

\ s

@19 Web Objects I,

Once you have located the quiz you want to work with, click on it to open up the dashboard for that
quiz:

DASHBOARD MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS
i 0
| Managing G x «
Electrical Safety
Study Mode Quiz
N

STUDY MODE QUIZ TOOLS

11

Course Questions &
Audit Slides
STUDY MODE QUIZ SETTINGS
General Branding & Feedbac.k &
Settings Design Responses

Atrixware Axis LMS Build # 1040-20160624-adct | Copyright ® 1997 - 2016 Atrixware, LLC. All Rights Reserved. | http://www.atrixware.com/

There are various things you can do from here, each which are described next.

Note to Managers: Some of these settings may only available to the administrator.

59



Republish a Study Mode Quiz
Click the Republish button icon to republish the quiz (located

on the top right of the dashboard screen). »@ x «

This is usually done if you have added or modified questions in
the slide bank, and want your changes to be synchronized with
the quiz.

Delete a Study Mode Quiz

Click the Delete button icon to delete the quiz (located on the

top right of the dashboard screen). 2
(X )&

The system will tell you what you need to (if anything) before
you delete the quiz.

Course Audit

This function enables you to see which course(s) the quiz is part of, and also gives you the ability to
remove the quiz from courses if desired.

Questions & Slides

Click the Questions & Slides icon to bring up the questions & slides panel, which includes the
following items:

Questions & Slides — shows a complete listing of every question slide contained in this quizzes
bank (the bank is essentially the ‘pool’ of questions that your users can pick from when studying).

Click the Modify Question Selection Rules button to change which questions will be available in
the quiz.
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General Settings

Click the General Settings icon to bring up the settings, which includes the following items:
Display Name — This allows you to specify the name of the module as it is displayed to the user
when they launch this module. By default the Display Name is the same as the name given to the
module during publishing.

Passing Score — the score required to achieve ‘pass’ status.

Keywords — these are used to tag modules for easy finding, and also for assignment to managers
for use in their courses.

Branding & Design

Click the Branding & Design icon to bring up the branding panel, which includes the following
items:

Window Size — lets you set the width and height of the quiz when it appears.
Banner — lets you pick a banner for your quiz (works with most but not all skins).
Skin — lets you assign a visual theme to the module (pick from the various available skins).

Extra CSS — lets you more finely configure the visual appearance of the module by using CSS
(Cascading Style Sheets).

Feedback & Responses

Click the Feedback & Responses icon to bring up the feedback panel, which includes the following
items:

Response Page when User Passes — lets you configure both the content and layout for what a user
will see when they pass this quiz.

Response Page when User Fails — lets you configure both the content and layout for what a user
will see when they fail this quiz.

Question Report Template — lets you configure how each question in the reports above will display

(both content and layout). For example, you may want to show all details of each question, or
perhaps just if they answered it correctly or not, or maybe just an explanation/reference.

61



How to Add a Study Mode Quiz to Your Courses

This process is described in more detail in the Administrators & Managers Guide

. Click LEARNING tab

. Click ONLINE COURSES icon

. Click MANAGE COURSES icon

. Click on the course you want to add this module to

. Click the ONLINE LEARNING OBJECTS icon

. Click the ADD CONTENT TO THIS SUBSECTION button
. Click the STUDY MODE QUIZ icon

. Click the ADD button next to the one you want to add

0 3N L AW —
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Capturing Score Data from a Study Mode Quiz Module

You can optionally capture the score information from a Study Mode Quiz Module and use it towards
the course average (and ultimately view it in the Course Reports).

Step 1 is to create an Offline Learning Activity in your course with the same name as the Study Mode
Quiz Module (the name you assigned it when you created it, not the display name) — make sure you
select Tracker: Study Mode Quiz as the type for the offline activity.

Step 2 is to click the Score Weights icon in your course, then assign a progress of 0 (zero) to your
Study Mode Quiz Module (so that we are only counting one of the items towards progress, not both).

Behind the scenes, what is happening is this — when a user completes the Study Mode Quiz Module,

the score will be written to the Offline Activity database table — essentially, the Offline Activity acts as
the proxy for the Study Mode Quiz Module score so it can be used towards the course average.
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Flash Card Quiz
What is a Flash Card Quiz?

There are various kinds of quizzes you can create inside of Axis LMS. A Flash Card Quiz operates
similar to other quizzes, but it relies on the user to say whether they were correct or not, and they
don 't count towards a course average.

Just like all other quiz types, Flash Card quizzes use slides and questions from the global LMS
slide bank (in the Quiz Slide Bank area). This means you can use the same questions inside all types
of quizzes instead of having to create them multiple times!

Accessing Flash Card Quizzes

Just like all other modules, you create by clicking Learning > Online Courses > Learning Objects
> New Learning Object > New Flash Cards, or manage by clicking Learning > Online Courses
> Learning Objects > Manage Learning Objects:

HOME LEARNING | REPORTS COMMUNICATE USERS TALENT E-COMMERCE SYSTEM

LEARNING > ONLINE COURSES > LEARNING OBJECTS > MANAGE

DASHBOARD MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS

Flash Card Quizzes v Keyword... v List 50 = |i= IE\
Item Type...

Flash Card Quizzes

Graded Quizzes

Non Graded Quizzes
Practice Quizzes
Yy v ¥ Y. SCORM Activities

e Workolace Safi SlidePoint Presentations

Study Mode Quizzes
Videos

Atrixware Axis LMS Build # 1040-20160805-ctad | Copyright @ 19¢  \Web Objects /fwveviatrixware.com/
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Creating a New Flash Card Quiz

To create a new quiz, first make sure you have added one or more questions and/or slides into the
LMS slides bank (you can do so from the Quiz Slides Bank area — see the Administrators &
Managers Guide for complete information on working with slides and questions).

Next, click Learning > Online Courses > Learning Objects > New Learning Object > New
Flash Cards.

First, enter in a name for the quiz:

Workplace Safety|

Next, add your quiz questions and slides. The interface is drag & drop based, so it is possible to
achieve very exact results in an easy-to-use interface.

Using this section, you will be able to add individual questions and/or slides, and/or random
blocks of questions/slides (that pick a specified # of random or sequential questions/slides from a
specific category). You can combine individual items with randomized-pick blocks, and even place
them into a particular sequence if you choose.

Adding Individual Questions/Slides

To add an individual question or slide, first pick a category from the dropdown box where the slides/
questions you want to use reside:

PICK QUESTIONS/SLIDES TO UBE

v Pick Questions/Slides Fro bategory
Diversity -> Cultural

1~

to Use

Diversity -> Fundamentals

example

First Aid -> Definitions
First Aid -> Final Exam
Health Questions

column, or, click the \WIZARD button to insert a
Wizard Block, which is a rule that picks a certain number
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Completing this action will populate the left-side list (the ‘available in this category’ list) with all
questions and slides in the selected category:

Available in this Category

Eye protection is required for which of the following hazards?
Answer(s)

Item Typemultiple option | ID#8 | preview

Which of the classes of hard hats in the list below can save
you from high voltage shocks as well as provide penetration
and impact resistance?

Answer(s)

Item Typemultiple option | ID#10 | preview

Which of the following hearing protection should be fitted by a
professional?

Answer(s)

Item Typemnuitiple option | ID#19 | preview

To use a question or slide in this quiz, simply drag and drop it from the left-side list to the right-
side (‘items to use’) list one at a time:

Available in this Category Items to Use

When working in areas where there is a potential for head
injury from falling objects, you should...

Answer(s)

Eye protection is required for which of the following hazards?
Optioh

Answer(s)

Htern Typemultiple option | ID#8 | preview

Iten Typemultiple option | ID#6 | preview
Which of the classes of hard hats in the list below can save

you from high voitage shocks as well as provide penetration

Which of the following hearing protection should be fitted by a
and impact resistance?

professional?

Answer(s) Answer(s)

fern Typemultiple option | ID#10 | preview

Itern Typemultiple option | ID#19 | preview

Who is responsible for providing you with Personal Protective s
D

Answer(s)

e Typemmultiple option | ID#1 | preview
PersonalProtective Equipment is required when -

Answer(s)

Itern Typemultiple option | ID#2 | preview
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You can also order the questions the
way you want them presented (make
sure you uncheck the shuffle option on
the previous tab too) by dragging &
dropping each question up or down
the list:

You can repeat this process as often
as necessary, picking different
categories, dragging and dropping
questions from the left-side list into
the right-side list, and sequencing
them.

Iltems to Use

When working in areas where there is a potential for head
injury from falling objects, you should...

Answer(s

Item Typemulitiple option | ID#6 | preview

Which of the following hearing protection should be fitted by a

professional?
Answer(s)

Gy

fem Typecmultiple option | ID#19 | preview

Answer(s)

Item Typemultiple option | ID#1 | preview

Adding Randomized Blocks of Questions
Maybe you want to use all questions from
a particular category, but you don’t want to
have to drag each one over one-by-one. Or
maybe you want to use 10 questions from
one category, and 5
from another (and 15
from another, etc).

You can do these by using the Create
Wizard Block button:
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When you click this button, a form will appear enabling you to choose a category, the # questions
you want to pick, and how you want to pick them (randomly or sequentially):

AodWiZard Block

Using this category .. /
' Workplace Safety -> Personal Protective Equipment 1 v \
"Randomly % |pigt v Al items

y Z

/Y

£
(o) I 4 ) IS =5
-

Choose a category from the drop-down box. Select ‘randomly’ or ‘in sequence’, and the pick the
number of questions from the last drop-down (the drop-down box automatically populates with
values based on the number of questions available in the category chosen).

Click OK, and a block representing your
wizard block will appear in the right-side

Items to Use

list: PersonalProtective Equipment is required when -
Aneerte) optan

As you may notice, the wizard block can Hemn Typemultiple option | D#2 | preview

co-exist with individually picked questions What type of protection is needed when you are exposed to —

and slides. You can insert as many wizard R T L sl

blocks as you desire, and also move them Ansmert]

up/down the list (so for example, you can Hem Typemultiple option | D45 | preview

have 2 specific questions/slides, followed Wizard Block (Dynamic Rule)

by a wizard block, and then 5 more specific -,

questions/slides , followed by one or more 5 items (randomly once)

from Workplace Safety::Personal Protective Equipment

wizard blocks, etc.).




Some things worth noting when using wizard blocks if you want to avoid the possibility of
duplicate questions/slides:

1. If you have more than one wizard block picking from the same category, there is a
chance that questions picked from the first wizard block will pick one or more of the same
questions that the second wizard block picks.

2. Ifyou pick individual questions for your quiz from a particular category, and also have a
wizard block that picks questions from the same category, there is a chance that the
wizard block will pick one or more of the questions you inserted individually (thereby
duplicating questions in the quiz).

Other Notable Options
The toolbar includes two other buttons — the setup display preferences button, and the clear
selections button.

The clear selections button simply removes all questions and slides from the right-side (fo-use)
column (you can also drag & drop individual items from the right-side list to the left-side list, or to
the trashcan located below the right-side list).

The setup display preferences button (wrench

SELUPIYISPIaYRETeIences)
icon) lets you configure what information you want
Max letters/characters per item body: | 200 @ . . . . .
to display on each question/slide object as it
e e e (romer than llanuMeElD appears in the list. You can set the length of the
@ Di [ ion, slide, etc. .
Dl e B ) body/question text shorter or longer, and set up
Display Item Sequence # (if not zero) . . .
Display ftem Notes (i entered) what details regarding the item you want to see:

Once you have completed all steps, you can click the PUBLISH button:
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The Flash Card Quizzes Manage Screen

To get to the manage screen, click Learning > Online
Courses > Learning Objects > Manage Learning Objects.

To work with just flash card quizzes, choose Flash
Card Modules from the drop-down selector,

and the list will be filtered to just

show Flash Card Quizzes.

Once you have located the quiz you want to work with, click
on it to open up the dashboard for that quiz:

ay

e Safi

t® 19 Web Objects fwvone

Item Type... -~ Ke

Non Graded Quizzes

Practice Quizzes
SCORM Activities
SlidePoint Presentations
Study Mode Quizzes

Videos

DASHBOARD MANAGE LEARNING OBJECTS

Managing
Workplace Safety
Flash Card
FLASH CARD TOOLS
Wi =
Course Questions &
Audit Slides

FLASH CARD SETTINGS

\ / =

General Branding & Feedback &
Settings Design Responses

Atrixware Axis LMS Build # 1040-20160624-adct | Copyright ® 1997 - 2016 Atrixware, LLC. All Rights Reserved. | http://wvaw.atrixware.com/

LEARNING OBJECT PLUGINS

Q X &

There are various things you can do from here, each which are described next.

Note to Managers: Some of these settings may only available to the administrator.




Republish a Flash Card Quiz
Click the Republish button icon to republish the quiz (located

on the top right of the dashboard screen).
@)% «

This is usually done if you have added or modified questions in
the slide bank, and want your changes to be synchronized with
the quiz.

Delete a Flash Card Quiz

Click the Delete button icon to delete the quiz (located on the

top right of the dashboard screen). "
(X )&

The system will tell you what you need to (if anything) before
you delete the quiz.

Course Audit

This function enables you to see which course(s) the quiz is part of, and also gives you the ability to
remove the quiz from courses if desired.

Questions & Slides

Click the Questions & Slides icon to bring up the questions & slides panel, which includes the
following items:

Questions & Slides — shows a complete listing of every question slide contained in this quizzes
bank (the bank is essentially the ‘pool’ of questions that your users can pick from when studying).

Click the Modify Question Selection Rules button to change which questions will be available in
the quiz.
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General Settings

Click the General Settings icon to bring up the settings, which includes the following items:

Display Name — This allows you to specify the name of the module as it is displayed to the user
when they launch this module. By default the Display Name is the same as the name given to the
module during publishing.

Passing Score — the score required to achieve ‘pass’ status.

Shuffle Questions — Setting this to "Yes" will shuffle the order in which questions are delivered to
your users each time they start the Flash Card Module.

Show Answers (Front) — Setting this to "Yes" will display the answer choices (if applicable) to the
user on the front of the Flash Card below the question text (Different question types behave
differently in the Flash Card module - see the Creating a Flash Card Module section of this
documentation for an overview of how each question type behaves).

Show Explanation (Back) — Setting this to "Yes" will display the explanation to the user on the
back of the Flash Card below the correct answer. (Different question types behave differently in the
Flash Card module - see the Creating a Flash Card Module section of this documentation for an
overview of how each question type behaves).

Keywords — these are used to tag modules for easy finding, and also for assignment to managers
for use in their courses.

Branding & Design

Click the Branding & Design icon to bring up the branding panel, which includes the following
items:

Window Size — lets you set the width and height of the quiz when it appears.

Start Page Image — The image displayed to the user when they first start the Flash Card Module
and select the options for how they'd like to view the questions. If no image is specified, the start
page image will be provided by the Skin/Layout set for the module. Because each layout may be
slightly different, the best image dimensions to use may vary from layout to layout, but generally it's

recommended you use an image less than 430 pixels wide by 365 pixels high.

Skin — lets you assign a visual theme to the module (pick from the various available skins).
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Extra CSS — lets you more finely configure the visual appearance of the module by using CSS
(Cascading Style Sheets).

Feedback & Responses

Click the Feedback & Responses icon to bring up the feedback panel, which includes the following
items:

Response Page when User Passes — lets you configure both the content and layout for what a user
will see when they pass this quiz.

Response Page when User Fails — lets you configure both the content and layout for what a user
will see when they fail this quiz.

Question Report Template — lets you configure how each question in the reports above will
display (both content and layout). For example, you may want to show all details of each question,
or perhaps just if they answered it correctly or not, or maybe just an explanation/reference.

How to Add a Flash Card Quiz to Your Courses

This process is described in more detail in the Administrators & Managers Guide

. Click LEARNING tab

. Click ONLINE COURSES icon

. Click MANAGE COURSES icon

. Click on the course you want to add this module to

. Click the ONLINE LEARNING OBJECTS icon

. Click the ADD CONTENT TO THIS SUBSECTION button
. Click the FLASH CARD QUIZ icon

. Click the ADD button next to the one you want to add

0 3N L B W~
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Capturing Score Data from a Flash Card Module

You can optionally capture the score information from a Flash Card Module and use it towards the
course average (and ultimately view it in the Course Reports).

Step 1 is to create an Offline Learning Activity in your course with the same name as the Flash Card
Module (the name you assigned it when you created it, not the display name) — make sure you
select Tracker: Flash Cards as the type for the offline activity.

Step 2 is to click the Score Weights icon in your course, then assign a progress of 0 (zero) to your
Flash Card Module (so that we are only counting one of the items towards progress, not both).

Behind the scenes, what is happening is this — when a user completes the Flash Card Module, the

score will be written to the Offline Activity database table — essentially, the Offline Activity acts as the
proxy for the Flash Card Module score so it can be used towards the course average.
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SCORM
What is SCORM?

SCORM is a format that is used by many popular e-learning design and development software
products (such as Adobe Captivate, Camtasia, Articulate, and others), and is also a standard format
used by just about all pre-packaged training content vendors (which enables you to use just about
any training content in Axis LMS).

Accessing SCORM Modules

Just like all other modules, you create by clicking Learning > Online Courses > Learning Objects
> New Learning Object > New SCORM, or manage by clicking Learning > Online Courses >
Learning Objects > Manage Learning Objects:

HOME = LEARNING | REPORTS COMMUNICATE USERS TALENT E-COMMERCE SYSTEM

LEARNING > ONLINE COURSES > LEARNING OBJECTS > MANAGE £ 7 ) 0 9

DASHBOARD MANAGE LEARNING OBJECTS

SCORM Activities - Keyword... - List 50

Item Type...
Flash Card Quizzes

Graded Quizzes

SCORM eo):Y]| on Graded Quizzes SCORM SCORM
Practice Quizzes

i Qafoty Firs SlidePoint Presentations et i
Study Mode Quizzes
Videos

Atrixware Axis LMS Build # 1040-20160805-ctad | Copyright @ 19¢  \Web Objeds [fwveviatrixware.com/
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Creating a New SCORM Module

To create a new SCORM module, first make sure you have exported your project/creation from your
external e-learning authoring application into SCORM 1.2 format. This should produce a .zip file
which you will need next.

Next, click Learning > Online Courses > Learning Objects > New Learning Object > New
SCORM.

There are just 2 items needed here, the desired Module Name, and the zip file to upload (which is the
SCORM module itself).

Once you click the Create button, it may take a while for the file to upload (depending on the file
size). Once complete, if everything worked properly, the SCORM module should appear in a list of
created SCORM modules:

N AXIS LMS admin [Partition 1 Admin] | Signout

HOME  LEARNING | REPORTS COMMUNICATE USERS TALENT E-COMMERCE SYSTEM

LEARNING > ONLINE COURSES > LEARNING OBJECTS > MANAGE

DASHBOARD MANAGE LEARNING OBJECTS

SCORM Activities - Keyword... - List 50
Item Type...
Flash Card Quizzes

Graded Quizzes

SCORM eo):Y]| Non Graded Quizzes SCORM SCORM
Practice Quizzes

SlidePoint Presentations Bredition Manane Workolace Safety
Study Mode Quizzes
Videos

Atrixware Axis LMS Build # 1040-20160624-adct | Copyright @ 19¢  \Web Objects fiwwivi.atrixware.com/
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The SCORM Modules Manage Screen

To get to the manage screen, click Learning > Online Courses >
Learning Objects > Manage Learning Objects.

To work with just SCORM modules, choose
SCORM Activities from the drop-down selector, \
and the list will be filtered to just show SCORM

Modules.

Item Type...

Item Type...

Flash Card Quizzes

| Graded Quiz.

Non Graded

zes

Quizzes

Study Mode Quizzes

Videos
@15 Web Objects

Hweavi

Once you have located the module you want to work with, click on it to open up the dashboard for

that item:

DASHBOARD MANAGE LEARNING OBJECTS

[

Managing

JeoI'l Floor Supervisor Management
| SCORM
| B .
SCORM TOOLS
- T
3
Course Re-Upload
Audit Package

SCORM SETTINGS

\\ 4

General Branding &
Settings Design

Atrixware Axis LMS Build # 1040-20160624-adct | Copyright @ 1997 - 2016 Atrixware, LLC. All Rights Reserved. | http:/www..atrixware.com/

LEARNING OBJECT PLUGINS

X &

There are various things you can do from here, each which are described next.

Note to Managers: Some of these settings may only available to the administrator.
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Delete a SCORM Module
Click the Delete button icon to delete the item (located on the

top right of the dashboard screen). ’(X) «

The system will tell you what you need to (if anything) before
you delete the item.

Course Audit

This function enables you to see which course(s) the item is part of, and also gives you the ability to
remove the item from courses if desired.

Re-Upload Package

This function enables you to update the SCORM package with either an updated version of your
SCORM item from the originating authoring software, or an entirely new SCORM item from any
other authoring software.

General Settings

The following items are available in the General Settings panel:
Display Name — This allows you to specify the name of the module as it is displayed to the user
when they launch this module. By default the Display Name is the same as the name given to the

module during publishing.

Autolaunch — Turn this on if your package has a single item and you want to hide the table of
contents and intro text and instead launch the SCORM item immediately.

Keywords — These are used to tag modules for easy finding, and also for assignment to managers
for use in their courses.

Intro Text — The text/instructions that appears in the right-hand panel when the user launches the
SCORM module.
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Branding & Design

The following items are available in the Branding panel:

Window Size — The height and width of the popup window that is opened when the user launches
the SCORM module.

Skin/Theme — The visual style applied to a module. To preview what the module will look like
when displayed to your users click the Preview icon (magnifying glass) in the top left corner of the
Skin/Theme section.

Theme — Select one of the prebuilt themes that are included, or choose to create your own.

Table of Contents - Text — The font, size, and color applied to the text located in the left-hand
table of contents.

Table of Contents - Active — The font, size, and color applied to the text for the item in the table of
contents that the user is currently viewing.

Table of Contents - Background — The color applied to the background of the table of contents.

Intro Screen - Text — The font, size, and color applied to the introduction text located in the right-
hand panel when the user launches the SCORM module.

Intro Screen - Background — The color applied to the background of the right-hand panel that
displays the introduction text when the user launchers the SCORM module.

Intro Text — The text/instructions that appears in the right-hand panel when the user launches the
SCORM module.

Extra CSS — Allows you to specify additional CSS definitions to change certain aspects of the
Skin/Layout used by a module. Each placeholder below this section represents a CSS class used by
the layout. To see a tooltip denoting what each placeholder represents, hover your mouse over the
placeholder.
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How to Add a SCORM Activity to Your Courses

This process is described in more detail in the Administrators & Managers Guide

. Click LEARNING tab

. Click ONLINE COURSES icon

. Click MANAGE COURSES icon

. Click on the course you want to add this module to

. Click the ONLINE LEARNING OBJECTS icon

. Click the ADD CONTENT TO THIS SUBSECTION button
. Click the SCORM ACTIVITY icon

. Click the ADD button next to the one you want to add

0 3N L AW —
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Viewing SCORM Reports

While completion and activity data for SCORM modules is available in the core reports, there is also
additional data available for SCORM modules which are accessed by clicking the SCORM Reports
icon from the Reports area: /

Reports

View, manage and filter reports for course scores and completions, user activi
competency achievements, survey responses, purchases and more.

ry LN
da

COURSE REPORTS USER REPORTS

View, filter and export reports for onlne courses View, filter and export reports for individua

v

GRADEBOOK

View and manage user scores for quizzes and
offine assignments

SCHEDULED REPORTS ARC! ACTIVITY LOG
Schedule customnized reports to run and get archived reports for courses View user access logs for login attempts and
saved and/or emailed each night anc users Course access.

— of
e of
— o
=

COMPETENCY REPORTS

View reports for competencies

SURVEY REPORTS SHOPPING CART ORDERS
View reports for survey completions. View reports for shopping cart orders.

SCORM REPORTS

View detailed reports for individual SCORM
modules.

81



You will be presented with a list of SCORM modules which have data associated with them (if at
least one user has accessed a SCORM module, it will appear in the list) — just click on the one you
want to view:

You will be presenting with a user list (for each user that has accessed but not necessarily completed
the module), along with score data (if available), status, and the ability to drill down into the detailed
user report (magnifying glass button) or delete the record:

DASHBOARD SCORM REPORTS

Floor Supervisor Management Lod
¥y u
User Avg Status
'“' Chancellor, Tracey COMPLETE )

Clicking the magnifying glass next to a user provides the detailed view of that SCORM module as it
pertains to the user:

DASHBOARD SCORM REPORTS

" Chancellor, Tracey (>
A

MODULE SUMMARY

Q@ status: COMPLETE

@ Total Time in Module: 01:41:00

Itemized Summary Score Status

Floor Supervisor Management COMPLETE . 0
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It also includes an itemized summary of each component in the SCORM module. Clicking on the
magnifying glass next to each component will provide a summary view with SCORM id, Item id,
and Last Activity, and then a button to ‘view all report data’ which provides a view of every piece of
metadata that SCORM item component has.

Itemized Summary Score Status
Scom Floor Supervisor Management COMPLETE . O
SCORM ID Articulate_Presenter_RES
ITEMID Floor_Supervisor_Management_SCO
Last Activity 20160804 -11:10 am

View All Report Data
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Important Notes about SCORM Reporting Data

The data reported back to Axis LMS from SCORM modules is entirely up to the SCORM module
and/or authoring software used to create/export the SCORM module. Also, some SCORM modules
are missing data that others have, and/or report that data differently. Therefore, the following rules/
assumptions are used when Axis LMS calculates/displays data for SCORM modules:

1. Total time in a SCORM module is tracked each time the user enters the overall SCORM
module to the time the user closes the overall SCORM module. To track the user's time in
individual items within the module you must author your SCORM to provide that
information, which can then be accessed by viewing the additional report data for an item.

2. How Overall Scores and Status are Determined:

The overall score and status is automatically computed by Axis LMS for a SCORM module
based on the information sent back to Axis LMS by the SCORM package.

a. Ifany of the items in a SCORM module reports back score data, then Axis LMS
calculates a user's average based on the score data sent back across all items in a
module. Based on the user's percentile average the overall status for the SCORM will
be set to either PASS or FAIL.

b. Any information that is not reported back from the SCORM package is automatically
defaulted to the following values:

- Minimum Score Range = 0
- Maximum Score Range = 100
- Mastery (Passing) Score = 75

c. Ifnone of the items in a SCORM module report back score data then Axis LMS will

calculate the overall status as either COMPLETE or INCOMPLETE based upon the
user's status in each item in the SCORM module.
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Capturing Score Data from a SCORM Module into the Course Reports

You can capture the score information from a SCORM Module in the Course Reports (for example, if
your SCORM object is a Quiz, you may want that score to count towards the course average).

Step 1 is to create an Offline Learning Activity in your course with the same name as the SCORM
Module (the name you assigned it when you uploaded it, not the display name) — make sure you

select Tracker: SCORM as the type for the offline activity.

Step 2 is to click the Score Weights icon in your course, then assign a progress of 0 (zero) to your
SCORM Module (the Offline Learning Activity will be counted as progress instead).

Behind the scenes, what is happening is this — when a user completes the SCORM Module, the score
will be written to both the SCORM database table and also the Offline Activity database table —
essentially, the Offline Activity represents the score for the SCORM Module so it can be used towards
the course average.

Here are some details that you will need to know in order for this to all work correctly:

1. The SCORM Module must report back a status of something other than ‘incomplete’ in order
for the score to be written to the Offline Activities database table.

2. The SCORM Module must report back a ‘raw_score’ value (this is what Axis LMS looks for
in order to treat the item as a graded/scored item).

3. The SCORM Module should only have a single scored item.
4. Axis LMS always uses a scale of 1-100 for scoring the SCORM item

5. Axis LMS will look for the SCORM ‘mastery score’ value, but it that is not found, it will
then use the Offline Content items ‘passing score’ value instead.
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Video Module
What is a Video Module?

A video module is essentially a wrapper around just about any kind of video — including videos you
upload into your Axis LMS as well as videos hosted on other websites, or on popular video
streaming platforms such as YouTube.

The thing that makes the Video Module so useful is that it enables you to track a users access (and
time spent) inside the item, and even assign a minimum time requirement for the item in order to
mark it as complete inside a course - turning any video from anywhere on the web to a track-able
item in your Axis LMS.

Accessing Video Modules

Just like all other modules, you create by clicking Learning > Online Courses > Learning Objects
> New Learning Object > New Video, or manage by clicking Learning > Online Courses >
Learning Objects > Manage Learning Objects:

N AXIS LM

admin1 [Partition 1 Admin] | Signout

HOME = LEARNING | REPORTS COMMUNICATE USERS TALENT E-COMMERCE SYSTEM

LEARNING > ONLINE COURSES > LEARNING OBJECTS > MANAGE i 22 = O 9

DASHBOARD MANAGE LEARNING OBJECTS AUTHORING TOOLS LEARNING OBJECT PLUGINS

HTMLS VIDEO OTHER VIDEO AXIS CLOUD /AMAZON S3 VIDEO
Any MP4 (h.264 encoded) video that is uploaded Any MP4 (h.264 encoded) video hosted outside Any MP4 (h.264 encoded) video already
(or that you can upload) here to your Axis of your Axis account, or a video on any streaming uploaded and hosted on your Axis Cloud or
account. video service that provides an embed code. Amazon S3 account

Tube
YOUTUBE VIDEO LEGACY FLASH VIDEO LEGACY FLASH VIDEO PLAYER
Any video you have already uploaded and is Any Flash video - deprecated in most browsers, A video player fir playing .FLV and .F4V videos -
hosted on YouTube. and not mobile compatible not mobile compatible.
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Creating a New Video Module

To create a new video module, click Learning > Online Courses > Learning Objects > New

Learning Object > New Video.

A AXIS LMS

HOME | LEARNING @ REPORTS COMMUNICATE USERS TALENT E-COMMERCE

LEARNING > ONLINE COURSES > LEARNING OBJECTS > MANAGE

DASHBOARD MANAGE LEARNING OBJECTS AUTHORING TOOLS

HTMLS VIDEO

Any MP4 (h.264 encoded) video that is uploaded Any MP4 (h.264 encoded) video hosted outside

(or that you can upload) here to your Axis of your Axis account, or a video on any streaming
account video service that provides an embed code.

OTHER VIDEO

You

YOUTUBE VIDEO

Any video you have already uploaded and is
hosted on YouTube.

LEGACY FLASH VIDEO

Any Flash video - deprecated in most browsers,
and not mobile compatible.

admin1 [Partition 1 Admin] | Signout

SYSTEM

L JON i N7

LEARNING OBJECT PLUGINS

AXIS CLOUD /AMAZON S3 VIDEO

Any MP4 (h.264 encoded) video already
uploaded and hosted on your Axis Cloud or
Amazon S3 account.

LEGACY FLASH VIDEO PLAYER

A video player fir playing .FLV and .F4V videos -
not mobile compatible.

Next, click on the kind of video you want to create (currently, you can pick HTMLS5 Video, Embed
Other Video, Axis Cloud/S3 Video, YouTube Video, Flash Video and Video Player).

Once you click once of the options, you will be presented with the option to either insert the video

file from your PC or files area, or paste in a URL or embed code:

Solzenzifle|2e) »

Select an mp4 video from your file library
or upload an mp4 video file from your computer.

Once created, enter in a name for
the video module, the desired
starting window size (your users
will be able to resize it), and
optionally assign a time
requirement.
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The Video Modules Manage Screen

1 i : Type... <
To get to the manage screen, click Learning > Online fonilme K

Courses > Learning Objects > Manage Learning Objects. fem Type..

Flash Card Quizzes

Graded Quizzes

To work with just video modules, choose Videos from the
drop-down selector, and the list will be filtered to just show
Video Modules.

Non Graded Quizzes

Practice Quizzes

SCORM Activities

SlidePoint Presentations
afety

Once you have located the item you want to work with, click on it to open up the dashboard for that
item:

DASHBOARD MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS

[} ‘
Managing x
Workplace Safety
Video

N
VIDEO TOOLS
Course Preview
Audit Video

VIDEO SETTINGS

\ / =

General Branding & Feedback &
Settings Design Responses

||'

Atrixware Axis LMS Build # 1040-20160624-adct | Copyright @ 1997 - 2016 Atrixware, LLC. All Rights Reserved. | http://www.atrixware.com/

There are various things you can do from here, each which are described next.

Note to Managers: Some of these settings may only available to the administrator.
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Delete a Video Module
Click the Delete button icon to delete the item (located on the

top right of the dashboard screen). >(X) «

The system will tell you what you need to (if anything) before
you delete the item.

Course Audit

This function enables you to see which course(s) the item is part of, and also gives you the ability to

remove the item from courses if desired.

Preview

This function enables you to preview the item as your user(s) will see it.

General Settings

The following items are available in the General Settings panel:

Display Name — This allows you to specify the name of the module as it is displayed to the user
when they launch this module. By default the Display Name is the same as the name given to the
module during publishing.

Keywords — these are used to tag modules for easy finding, and also for assignment to managers
for use in their courses.

Time Requirement — This is an optional setting. If you want the user to spend a certain amount of
time inside the module in order for them to receive completion credit for accessing it, configure the

time requirement here.
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Branding & Design

The following items are available in the Branding & Design panel:

Window Size — The height and width of the popup window that is opened when the user launches
the module.

Extra CSS — Allows you to specify additional CSS definitions to change certain aspects of the
Skin/Layout used by a module. Each placeholder below this section represents a CSS class used by
the layout. To see a tooltip denoting what each placeholder represents, hover your mouse over the
placeholder.

Feedback & Responses
The following items are available in the Feedback & Responses panel:

Complete Response Page — This is the content and layout of what the user will see when the click
the CLOSE button to complete the module.

Incomplete Response Page — This is the content and layout of what the user will see when the

click the CLOSE button to complete the module but have not yet met their time requirement (if you
have configured one).
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How to Use Videos Hosted on Other Websites & Services

If you want to use a video you host on your own website, or that is hosted on a video hosting service,

and they do not offer a snippet of code (the ‘embed’ code), follow these steps:

1. Choose the OTHER VIDEO option when creating your video module:
N\

LEARNING > ONLINE COURSES > LEARNING OBJECTS > MANAGE

DASHBOARD MANAGE LEARNING OBJECTS AUTHOR LEARNING OBJECT PLUGINS

HTMLS VIDEO OTHER VIDEO AXIS CLOUD /AMAZON S3 VIDEO
Any MP4 (h.264 encoded) video that is uploaded Any MP4 (h.264 encoded) video hosted outside Any MP4 (h.264 encoded) video already
(or that you can upload) here to your Axis of your Axis account, or a video on any streaming uploaded and hosted on your Axis Cloud or
account. video service that provides an embed code. Amazon S3 account

AN

2. Click the link to enter the URL of the video:

N\

gﬁLLMﬂQiJ Module w

Copy/Psgte the embed code for your video below:

f you want to deliver an .mp4 (h.264 encoded) hosted on anoth;

- OTILITIUE

This will use the URL of the video and then automatically create the embed code and insert it into
the text area.

Note the video needs to be an MP4 encoded in h.264 format — which makes it viewable by all major

browsers across PC, Mac, [0S and Android devices.
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How to Add a Video to Your Courses

This process is described in more detail in the Administrators & Managers Guide

. Click LEARNING tab

. Click ONLINE COURSES icon

. Click MANAGE COURSES icon

. Click on the course you want to add this module to

. Click the ONLINE LEARNING OBJECTS icon

. Click the ADD CONTENT TO THIS SUBSECTION button
. Click the VIDEO icon

. Click the ADD button next to the one you want to add

0 3N L AW —
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Web Object
What is a Web Object?

The most frequent use of the web object module type would be to wrap up an office or PDF
document so users can view it and you can track their access, but it can do much more.

A web object is essentially a wrapper around just about any kind of content on the web, but we have
added in some useful pre-configured scripts that enable you to wrap non-online document types (/ike
Microsoft Word, Excel, PDF files, PowerPoints, and more), wrap a zip file containing a learning
activity or course, or embed any webpage.

The purpose of the wrapper is to enable you to track a users access (and time spent) inside the item,
and even assign a minimum time requirement for the item in order to mark it as complete inside a
course.

Accessing Web Object Modules

Just like all other modules, you create by clicking Learning > Online Courses > Learning Objects
> New Learning Object > New Web Object, or manage by clicking Learning > Online Courses >
Learning Objects > Manage Learning Objects:

DASHBOARD MANAGE LEARNING OBJECTS AUTHORING TOOLS LEARNING OBJECT PLUGINS
GOOGLE DOCS VIEWER MICROSOFT WEB APPS VIEWER EMBEDDED WEBPAGE
Track a PDF or MS Office Document via the Track a Powerpoint presentation, Word Embed a webpage - typically used to pointto a
Google Docs Engine. Works with .PDF, document or Excel spreadsheet via the Microsoft aunch page or starting htm or htm file that
DOC/DOCX, XLS/XLSX and .PPT/PPTX Office Web App Engine. contains a complete html course or video.
X0 v 4 ‘
V4 ( ’d
v
v
HTML WRAPPER SURVEY WRAPPER GOTOMEETING
Wrap HTML content uploaded as a zip archive Wrap a survey created using the Surveys feature Embed a GoToMeeting online meeting into a
into a trackable learning activity. into a trackable learning activity. trackable learning activity.

<P

CALCULATOR OTHER / EMBED CODE

Embed a scientific calculator. Wrap an external online resource via an embed
code (provided by hosting service).

93



Creating a New Web Object Module

To create a new web object module, click Learning > Online Courses > Learning Objects > New
Learning Object > New Web Object.

Next, click on the kind of web object you want to create (currently, you can pick Google Docs

Viewer, Microsoft Office Web Apps Viewer, Embedded Web Page, HTMLS5 Wrapper, Survey Wrapper,
GotoMeeting, Calculator and Other).

Here is a brief overview of each kind of Web Object:

Google Docs Viewer — Used mainly for PDF documents, can also be used for Excel, Word and
PowerPoint Documents (Google Docs account not required).

Microsoft Office Web Apps — Excellent for any kind of Microsoft Document such as Word,
PowerPoint or Excel (Microsoft does limit how large file can be, however).

Embedded Web Page — Great for embedding a course or activity hosted elsewhere on the Internet.
Simply point to the starting html page for the activity.

HTMLS Wrapper — Upload a .zip file containing an entire learning activity or course (similar to
SCORM), and point to the starting html page.

Survey Wrapper — Use to wrap and deliver a survey you have already created in the Surveys area.
GotoMeeting — Use to deliver a GotoMeeting webinar.

Calculator — Use to deliver a calculator.

Other — Use to deliver anything else on the Internet.

Once you click once of the options, you will be presented with the option to either insert the
document (file) from your PC or files area, or paste in a URL or embed code:

Selecta ke » I

> Select a file from your file library
or upload a file from your computer.
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Once created, enter in a name for the web object module, the desired starting window size (your
users will be able to resize it), and optionally assign a time requirement.

CREATE A NEW WEB OBJECT MODULE
Enter a name for this Web Object Module:
Workplace Safety Signs
(®  Wwindow Size 780 px (width) x 550 px (height)

(@  Time Requirement No Time Requirement 4

DASHBOARD MANAGE LEARNING OBJECTS AUTHORING TOOLS LEARNING OBJECT PLUGINS

The Web Object Modules Manage Screen

To get to the manage screen, click Learning > Online Courses >

Item Type... -
Learning Objects > Manage Learning Objects. ltem Type...

Flash Card Quizzes
To work with just web object modules, choose Web Object Graded Quizzes

Modules from the drop-down selector, and the list will be filtered E Non Graded Quizzes
to just show Web Object Modules. Practice Quizzes

VY. SCORM Activities

SlidePoint Presentations

Once you have located the web object
module you want to work with, click on it to open
up the dashboard for that item:

Study Mode Quizzes

& Web Objects Y

Ke

There are various things you can do from here, each which are
described next.

Note to Managers: Some of these settings may only available to the administrator.
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DASHBOARD MANAGE LEARNING OBJECTS LEARNING OBJECT PLUGINS
Managing x
Workplace Safety Signs
Web Object
WEB OBJECT TOOLS
-
Course Preview
Audit Web Object
WEB OBJECT SETTINGS
\\ “ =5
General Branding & Feedback &
Settings Design Responses
Atrixware Axis LMS Build # 1040-20160805-ctad | Copyright ® 1997 - 2016 Atrixware, LLC. All Rights Reserved. | http://www/.atrixware.com/

Delete a Web Object Module

Click the Delete button icon to delete the item (located on

the top right of the dashboard screen).

The system will tell you what you need to (if anything) before you delete the item.

Course Audit

This function enables you to see which course(s) the item is part of, and also gives you the ability to
remove the item from courses if desired.

Preview

This function enables you to preview the item as your user(s) will see it.
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General Settings
The following items are available in the General Settings panel:

Display Name — This allows you to specify the name of the module as it is displayed to the user
when they launch this module. By default the Display Name is the same as the name given to the
module during publishing.

Keywords — these are used to tag modules for easy finding, and also for assignment to managers
for use in their courses.

Time Requirement — This is an optional setting. If you want the user to spend a certain amount of
time inside the module in order for them to receive completion credit for accessing it, configure the
time requirement here.

The following items are available in some but not all web object types:

Select File to Launch — This allows you to select which file to launch when using the HTMLS5
Wrapper. By default the system looks for the index.html or index.htm file.

Advanced - Additional Parameters — This is an optional setting that is intended for advanced
users who are familiar with passing/parsing query strings. It allows you to use additional parameters
to pass data from the LMS about the user taking this module and the course that it is being taken in
to another page or script. This setting is available on the Embedded Webpage and HTML5 Wrapper.
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Branding & Design

The following items are available in the Branding & Design panel:

Window Size — The height and width of the popup window that is opened when the user launches
the module.

Extra CSS — Allows you to specify additional CSS definitions to change certain aspects of the
Skin/Layout used by a module. Each placeholder below this section represents a CSS class used by
the layout. To see a tooltip denoting what each placeholder represents, hover your mouse over the
placeholder.

Feedback & Responses

The following items are available in the Feedback & Responses panel:

Complete Response Page — This is the content and layout of what the user will see when the click
the CLOSE button to complete the module.

Incomplete Response Page — This is the content and layout of what the user will see when the
click the CLOSE button to complete the module but have not yet met their time requirement (if you
have configured one).

How to Add a Web Object to Your Courses

This process is described in more detail in the Administrators & Managers Guide

. Click LEARNING tab

. Click ONLINE COURSES icon

. Click MANAGE COURSES icon

. Click on the course you want to add this module to

. Click the ONLINE LEARNING OBJECTS icon

. Click the ADD CONTENT TO THIS SUBSECTION button
. Click the WEB OBJECT icon

. Click the ADD button next to the one you want to add

0 3N L AW IN —
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